i dont get any errors all it says is "please try installing again".

what are the reqs for installing on zimbra package. does postfix/ldap/apache need to be running and configured. or does the zcs installer do that.