Results 1 to 3 of 3

Thread: Multiple Email Addresses

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Posts
    24
    Rep Power
    8

    Unhappy Multiple Email Addresses

    Hi All,

    Down to my last 20 days of a Zimbra trail, and have hit a snag

    My problem is this; I currently use an external openldap server for all my email addresses and auth of the users, but I need to add multiple email addresses to some uses. No problem here, as I just add another entry for email and enter the new email address. Sounds simple, yes that however is not the problem.

    The problem is, when a user opens the GAL to sent an email to that person, they can not select the new email address.



    As you can see from my screenshot, I have two email addresses for this person, but I cant select which one to send it to. What is going to happen I want to list all the emaill addresses for each user who is on a different domain on the one server, as I understand you cant read an internal and external GAL together, so I would list all the email addresses in my primary extrernal LDAP server to get around this problem.

    So does anyone have any ideas or suggestions on how to get around this issue ?

    Thanks

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    That (obviously) pulls with GAL. Any stuff that's not in there (incl other e-mail addresses) won't appear.

    I think perhaps that even if multiple e-mail addresses existed in the GAL for one user, I think our UI can only pull one.

    Can you file an enhancement to pull more than one address from the GAL (if possible).

    If I'm wrong, someone smarter than me will close it, and flame me in an e-mail

  3. #3
    Join Date
    Apr 2007
    Posts
    24
    Rep Power
    8

    Lightbulb

    Thanks, I'll file an enhancement request.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM
  3. Replies: 3
    Last Post: 10-26-2006, 01:57 PM
  4. Replies: 1
    Last Post: 05-24-2006, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •