Results 1 to 3 of 3

Thread: Zimbra and Mailman

  1. #1
    Join Date
    Apr 2007
    Posts
    3
    Rep Power
    8

    Default Zimbra and Mailman

    I have read all the threads relating to Zimbra and Mailman but from what I can tell it all relates to a previous version of Zimbra that used the standard Apache server and conf files.

    I.E. this thread:

    http://www.zimbra.com/forums/showthr...hlight=mailman

    Is there any howto relating to ZCS 4.5? I really do like Zimbra but must have a robust distribution list as well.

    TIA

    Jim Hudgins

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Looks like that should work on 4.x

    It's gonna change with 5.0, though. Also, if you do any upgrades (like to 4.5.5), you'll need to make the changes again.

    Let us know if it does, or if you have any trouble.

  3. #3
    Join Date
    Apr 2007
    Posts
    3
    Rep Power
    8

    Default Still having problems

    I have followed the instructions explicitly and still I get errors on running.

    1. The main.cf file is rewritten if zimbra is restarted.

    2. I get the following error when logging in to http://my_domain.com:7780/mailman/listinfo

    Mailman CGI error!!!
    The Mailman CGI wrapper encountered a fatal error. This entry is being stored in your syslog:

    Group mismatch error. Mailman expected the CGI
    wrapper script to be executed as group "nobody", but
    the system's web server executed the CGI script as
    group "zimbra". Try tweaking the web server to run the
    script as group "nobody", or re-run configure,
    providing the command line option `--with-cgi-gid=zimbra'.


    I know I am running this on a non supported OS (CentOS 5.0) using the RHEL 4.0 packages of Zimbra but these are not compatibility related issues. If I could get Mailman running with Zimbra I would have an ideal setup.

    Jim Hudgins

Similar Threads

  1. [SOLVED] Zimbra+Mailman Howto
    By amitbapat in forum Administrators
    Replies: 59
    Last Post: 04-03-2013, 02:31 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Postfix Configuration & Mailman
    By pbucher in forum Administrators
    Replies: 4
    Last Post: 10-09-2006, 08:11 AM
  4. Configuring Mailman with Zimbra
    By dayakar in forum Administrators
    Replies: 2
    Last Post: 07-18-2006, 10:16 AM
  5. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •