Results 1 to 7 of 7

Thread: problem to start zimbra

  1. #1
    Join Date
    Feb 2007
    Posts
    12
    Rep Power
    8

    Default problem to start zimbra

    Hi everybody, i have problema to start zimbra, i have zimbra ver very fine and then fail to star after restar server. any have idea ?

    zcontrol start
    ------------------------------------------------------------------------------------------
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (22)
    bdb_db_close: alock_close failed
    ERROR - failed to start slapd
    ------------------------------------------------------------------------------------------

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Did you have a power failure or something? Disk error? You'd better check for that.

    Otherwise, you should probably dump your LDAP data to disk using slapcat, and reimport it.

  3. #3
    Join Date
    Feb 2007
    Posts
    12
    Rep Power
    8

    Default

    Hi, i has power failure.

    May be fix problem unistall and install zimbra ?
    Tk
    Last edited by orison; 04-24-2007 at 12:21 PM.

  4. #4
    Join Date
    Mar 2007
    Posts
    10
    Rep Power
    8

    Default Yes, I had a power failure.

    Quote Originally Posted by jholder View Post
    Did you have a power failure or something? Disk error? You'd better check for that.

    Otherwise, you should probably dump your LDAP data to disk using slapcat, and reimport it.
    How to dump my LDAP data? I am new to Linux. My OS is Fedora core 5. Thanks in advance.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wynton View Post
    How to dump my LDAP data? I am new to Linux. My OS is Fedora core 5. Thanks in advance.
    Details in the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Mar 2007
    Posts
    10
    Rep Power
    8

    Default My problem exact same as yours!

    Quote Originally Posted by orison View Post
    Hi everybody, i have problema to start zimbra, i have zimbra ver very fine and then fail to star after restar server. any have idea ?

    zcontrol start
    ------------------------------------------------------------------------------------------
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (22)
    bdb_db_close: alock_close failed
    ERROR - failed to start slapd
    ------------------------------------------------------------------------------------------
    Did you solve this problem? How did you solve? Could you please tell me how to fix this problem. Thanks in advance.

  7. #7
    Join Date
    Mar 2007
    Posts
    10
    Rep Power
    8

    Default This is my problem. Any comments will be appreciate.

    [zimbra@mail root]$ /opt/zimbra/bin/zmcontrol startup
    Host mail.mydomain.com
    Starting ldap...Done.
    FAILED
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (22)
    bdb_db_close: alock_close failed
    ERROR - failed to start slapd

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  3. Replies: 7
    Last Post: 01-24-2007, 10:03 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •