Results 1 to 7 of 7

Thread: Need some help with the tomcat installation

  1. #1
    Join Date
    Apr 2007
    Posts
    18
    Rep Power
    8

    Default Need some help with the tomcat installation

    Getting this in the catalina.out:
    Code:
    Zimbra server process, after change, is running with uid=1001 euid=1001 gid=1001 egid=1001
    Apr 25, 2007 2:30:29 PM org.apache.coyote.http11.Http11BaseProtocol init
    INFO: Initializing Coyote HTTP/1.1 on http-80
    Apr 25, 2007 2:30:30 PM org.apache.coyote.http11.Http11BaseProtocol init
    INFO: Initializing Coyote HTTP/1.1 on http-7071
    Apr 25, 2007 2:30:30 PM org.apache.catalina.startup.Catalina load
    INFO: Initialization processed in 2241 ms
    Apr 25, 2007 2:30:31 PM org.apache.catalina.core.StandardService start
    INFO: Starting service Catalina
    Apr 25, 2007 2:30:31 PM org.apache.catalina.core.StandardEngine start
    INFO: Starting Servlet Engine: Apache Tomcat/5.5.15
    Apr 25, 2007 2:30:31 PM org.apache.catalina.core.StandardHost start
    INFO: XML validation disabled
    log4j:WARN No appenders could be found for logger (org.apache.catalina.startup.TldConfig).
    log4j:WARN Please initialize the log4j system properly.
    Apr 25, 2007 2:30:34 PM org.apache.catalina.startup.HostConfig deployDescriptor
    WARNING: A docBase /opt/zimbra/apache-tomcat-5.5.15/webapps/zimbra inside the host appBase has been specified, and will be ignored
    log4j:WARN No appenders could be found for logger (org.apache.catalina.session.ManagerBase).
    log4j:WARN Please initialize the log4j system properly.
    log4j:WARN No appenders could be found for logger (org.apache.catalina.session.ManagerBase).
    log4j:WARN Please initialize the log4j system properly.
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Zimbra server reserving server socket port=143 bindaddr=null ssl=false
    Zimbra server reserving server socket port=993 bindaddr=null ssl=true
    Zimbra server process is running as root, changing to user=zimbra uid=1001 gid=1001
    Zimbra server process, after change, is running with uid=1001 euid=1001 gid=1001 egid=1001
    I had a crash of the machine(hard disk went offline from the array). Mysql was having issues with a couple of corrupted pages, got it recovered from that.
    Now tomcat is the only one not restarting.

  2. #2
    Join Date
    Apr 2007
    Posts
    18
    Rep Power
    8

    Default

    bump, really need help with this.
    or could someone tell me where the mail is stored so I can restore after a reinstall?

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I don't see anything wrong with that log that should stop zimbra from running. Can you post your /opt/zimbra/log/mailbox.log and /var/log/zimbra.log ?

  4. #4
    Join Date
    Apr 2007
    Posts
    18
    Rep Power
    8

    Default log files you wanted to see

    attached in the zip file
    Attached Files Attached Files

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I can't seem to open the logs. Can you re attach them?

  6. #6
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Your database is still corrupt, tomcat can't read the config in order to start. I'd recommend recovering from a backup.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  7. #7
    Join Date
    Apr 2007
    Posts
    18
    Rep Power
    8

    Default

    Already did, about a week or so ago. Thanks anyways.

Similar Threads

  1. Replies: 5
    Last Post: 08-03-2007, 08:20 AM
  2. Replies: 14
    Last Post: 03-21-2007, 11:15 AM
  3. New installation - Tomcat dying.
    By Goldfingerz in forum Installation
    Replies: 7
    Last Post: 10-03-2006, 04:59 PM
  4. Replies: 16
    Last Post: 01-05-2006, 08:55 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •