Getting this in the catalina.out:
Code:
Zimbra server process, after change, is running with uid=1001 euid=1001 gid=1001 egid=1001
Apr 25, 2007 2:30:29 PM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-80
Apr 25, 2007 2:30:30 PM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-7071
Apr 25, 2007 2:30:30 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 2241 ms
Apr 25, 2007 2:30:31 PM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Apr 25, 2007 2:30:31 PM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.15
Apr 25, 2007 2:30:31 PM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
log4j:WARN No appenders could be found for logger (org.apache.catalina.startup.TldConfig).
log4j:WARN Please initialize the log4j system properly.
Apr 25, 2007 2:30:34 PM org.apache.catalina.startup.HostConfig deployDescriptor
WARNING: A docBase /opt/zimbra/apache-tomcat-5.5.15/webapps/zimbra inside the host appBase has been specified, and will be ignored
log4j:WARN No appenders could be found for logger (org.apache.catalina.session.ManagerBase).
log4j:WARN Please initialize the log4j system properly.
log4j:WARN No appenders could be found for logger (org.apache.catalina.session.ManagerBase).
log4j:WARN Please initialize the log4j system properly.
Zimbra server reserving server socket port=110 bindaddr=null ssl=false
Zimbra server reserving server socket port=995 bindaddr=null ssl=true
Zimbra server reserving server socket port=143 bindaddr=null ssl=false
Zimbra server reserving server socket port=993 bindaddr=null ssl=true
Zimbra server process is running as root, changing to user=zimbra uid=1001 gid=1001
Zimbra server process, after change, is running with uid=1001 euid=1001 gid=1001 egid=1001
I had a crash of the machine(hard disk went offline from the array). Mysql was having issues with a couple of corrupted pages, got it recovered from that.
Now tomcat is the only one not restarting.