Results 1 to 7 of 7

Thread: smtp / lmtp

  1. #1
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default smtp / lmtp

    When i enable DNS lookups, my users do not receive mail. I know this has been discussed in a lot of threads. I notice that when i enable dns lookups, postfix/lmtp sends the mail to a wrong address, so users do not receive the mail. Is there a place that i can change this address?


    Thanks

    Randy

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Sounds like an issue with DNS.
    So, do you host your own DNS, or outsource?

    It might be easier to set up split DNS so that you can alter the records yourself.

    For example, if mail.domain.com is 64.255.255.255 on the outside world, then on the inside it can be 10.32.23.32 so that when users send INTERNALLY to mail.domain.com it goes to the 10 address as opposed to the 64 address.

  3. #3
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default

    Well, the server only has an external address. Would me giving it a 127.0.0.1 address work?

    Thanks

    Randy

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    um. no because it's not routable. . .unless you mean the relay.

  5. #5
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default

    So, is there any way for me to change the address that all mail gets sent to internally?

    Randy

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You need a split DNS setup, details can be found in the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default

    I will look that up.

    Thanks for your help

    Randy

Similar Threads

  1. sms zimlet troubleshooting
    By switchnetworks in forum Zimlets
    Replies: 19
    Last Post: 09-09-2009, 04:37 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. MTA and LMTP
    By dlochart in forum Administrators
    Replies: 4
    Last Post: 12-08-2006, 08:00 AM
  4. Using SMTP or LMTP?
    By Achim.Theobald in forum Users
    Replies: 1
    Last Post: 05-25-2006, 08:02 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •