Results 1 to 10 of 15

Thread: user+detail format for email address

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default user+detail format for email address

    As a sendmail standard feature you can send to a user such as foo+bar@domain and the email will deliver to foo@domain.

    Many of my users wish to be able to do this through our Zimbra server, but get bounces. Is there a way to enable this?

    Thank you,
    Nutz

  2. #2
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    *Bump*

    Anyone?

  3. #3
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by Nutz View Post
    *Bump*

    Anyone?
    Not sure I know what you mean. Are you talking aliases? IOW ... if I have an account

    "Bob Smith" <bob@mydomain.com>

    I can send to bob.smith@domain.com, bsmith@domain.com and bob@domain.com and every one of these will get delivered to "Bob"?

    If that's the case, create aliases for the other accounts and point them to bob@domain.com

    If that's not what you mean ... please explain more

    Regards,
    Lonny

  4. #4
    Join Date
    Nov 2005
    Posts
    477
    Rep Power
    10

    Default

    Quote Originally Posted by SpEnTBoY View Post
    Not sure I know what you mean. Are you talking aliases? IOW ... if I have an account

    "Bob Smith" <bob@mydomain.com>

    I can send to bob.smith@domain.com, bsmith@domain.com and bob@domain.com and every one of these will get delivered to "Bob"?

    If that's the case, create aliases for the other accounts and point them to bob@domain.com

    If that's not what you mean ... please explain more

    Regards,
    Lonny
    No, it's closer to the following (Zimbra already supports the above):

    user+spam@technicaldetails.org
    user+important@technicaldetails.org
    user+nothing@technicaldetails.org

    should all be routed to:
    user@technicaldetails.org

  5. #5
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    ahhhh .... yeah I'm not positive on that (or the mechanism needed to enable it). Sorry I'm not much help

  6. #6
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    Yup, LostKnight is talking about what I am looking for.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •