Results 1 to 4 of 4

Thread: Publishing Zimbra

  1. #1
    Join Date
    Apr 2006
    Posts
    8
    Rep Power
    9

    Default Publishing Zimbra

    Hi, i have two computers, one with windows 2003 Server running IIS as Web Server, the other computer is the OpenSuse 10.2 running Zimbra Mail Server.

    also I have only one Public Static IP address. and my Web Site is showing the defaul web page from IIS, port 80, in the Windows 2003 Server.

    I wolud like to Publish Zimbra Server with a link in my Default web page.

    Local IP address in my LAN :

    Windows 2003 Server : 192.168.1.115
    OpenSuse 10.2 Zimbra Server : 192.168.1.121

    Thanks in advance

    Alfonso Gordillo

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by gordalfj View Post
    Hi, i have two computers, one with windows 2003 Server running IIS as Web Server, the other computer is the OpenSuse 10.2 running Zimbra Mail Server.

    also I have only one Public Static IP address. and my Web Site is showing the defaul web page from IIS, port 80, in the Windows 2003 Server.

    I wolud like to Publish Zimbra Server with a link in my Default web page.

    Local IP address in my LAN :

    Windows 2003 Server : 192.168.1.115
    OpenSuse 10.2 Zimbra Server : 192.168.1.121

    Thanks in advance

    Alfonso Gordillo
    Do you have internal users accessing both the windows 2003 and suse machine?

    Well, what I do, is change the Zimbra http port to 81.
    Then, on your router, set up ip port forwarding to forward port 81 to your suse machine.

    Then, place a link in your IIS site pointing to http://domain.com:81/ so that users don't have to remember the port #

  3. #3
    Join Date
    Apr 2006
    Posts
    8
    Rep Power
    9

    Default

    Thanks, I changed Zimbra port in HTTP Apache Service in my OpenSuse 10.2 machine, is it correct ? or I need change the port in Zimbra, where ?

    also I changed in my Router in IP Forwarding section, port 81 to my Suse 10.2 Zimbra Server

    I created a link in my default web page to connect to http://domin.com:81 but i can't connect to Zimbra.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    You probably shouldn't have apache running. We use tomcat, bundled with Zimbra. You can change it's http port by using

    Code:
    su - zimbra
    zmprov ms myserver.domain.com zimbraMailPort 81
    tomcat restart
    If you use SSL, then you're gonna want:
    Code:
    su - zimbra
    zmprov ms myserver.domain.com zimbraMailSSLPort 81
    tomcat restart

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 09:24 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  3. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  4. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •