Results 1 to 6 of 6

Thread: small pilot and impressions

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    10

    Default small pilot and impressions

    Good stuff
    -installation = easy after adding that missing zimbra user
    -really good web interface
    -search/tags etc. Lots of good comments from our staff
    -adminstrative stuff

    Bad stuff
    -IE= broken and slow
    -Opera = no go
    -Safari = no go
    -Firefox = some complaints of slowness from users. I didn't see any slowness
    -missing shared folders

    The test server is dual 2.3ghz G5 XServer with 3GB memory and hw raid disks. So I can't understand why the server feels sluggish sometimes. Must the Mac OS X server os. Also it is unusable due to problems with different browsers. The complaint of slowness is "page loads in 4 seconds, after logging in it takes 8 seconds to show that something is happening". However people really liked the tag/saved search stuff. They actually thought it was some sort of gmail system.

    From admin point of view I couldn't figure a way to see how many users are logged in and what they are doing. Also some performance monitors would be cool to see what is happening with the server from the admin console.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What browser versions in particular. Today we support Firefox 1.0+ on Mac/Linux/Win32 and IE 5.5+ on Win32 What was the CPU and Mem usage when folks reported the slowness?

  3. #3
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    What browser versions in particular. Today we support Firefox 1.0+ on Mac/Linux/Win32 and IE 5.5+ on Win32 What was the CPU and Mem usage when folks reported the slowness?
    Firefox 1.5 (latest) and FireFox 1.07
    IE 6.0 something (latest from Microsoft+all patches)

    Can't give the exact cpu and mem usage as I left the work. If I remember correctly cpu usage was very low according to top. mem wise it was churning big piles of memory.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    ok thanks. BTW: added RFE 4783 to add some admin information about active user sessions.

  5. #5
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    10

    Default

    small update:

    Performance issues solved by reboot and reinstall of Zimbra. Now it flies on FireFox and IE.

    IE has a bug. When trying to add new appointment via right click, nothing happens. It complains about Line:3298,Char:59 Error: "this.minicalMenu._detail" is null or not an object.

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by jyrkia
    small update:

    Performance issues solved by reboot and reinstall of Zimbra. Now it flies on FireFox and IE.

    IE has a bug. When trying to add new appointment via right click, nothing happens. It complains about Line:3298,Char:59 Error: "this.minicalMenu._detail" is null or not an object.

    Great. Glad the perf got sorted out.

    The IE issue is known and should be fixed in the next build.
    Last edited by KevinH; 11-24-2005 at 09:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •