Results 1 to 7 of 7

Thread: Rejected addresses

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Location
    Uberlandia - MG - Brazil
    Posts
    45
    Rep Power
    8

    Default Rejected addresses

    Hi,
    I install zimbra here at my job, they are working ok, but only for my domain that i have registered at zimbra, for an external domain (like gmail.com) i can`t send any mail, when i try to send i receive the following message:

    Code:
    Message not sent; one or more addresses were not accepted.
    Rejected addresses: mail@gmail.com
    I think that this is some modification that i do at admins panel, but i already have saw all possible configurations and the problems persist.

    someone can help-me?
    thanks

  2. #2
    Join Date
    Apr 2007
    Location
    Uberlandia - MG - Brazil
    Posts
    45
    Rep Power
    8

    Default

    No one knows my problem????

  3. #3
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Are you trying to send mails from the WebUI or an external client ?

  4. #4
    Join Date
    Jun 2007
    Posts
    3
    Rep Power
    8

    Default

    I am getting this error via the web portal.

  5. #5
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Welcome to the forum.
    Please fill in your profile to know which Zimbra version you're using.

    Edit for stupidity reason - do not answer any post before (at least) 2 cups of coffee
    Last edited by Klug; 12-18-2007 at 01:14 AM.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by charon79m View Post
    I am getting this error via the web portal.
    Check the these settings.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Grejao:

    The reason this is happening is because, by default, your postfix MTA is set up to accept mail from anywhere for your internal domain, but it can only relay mail to OTHER domains if you have set up either SMTP authentication or MTA Allowed Networks. This is necessary to prevent your server from being an open relay--that is one that any spammer can use to send messages to the rest of us.

    The settings that Bill (phoenix) recommended you check in his link are the settings you need in order for your server to accept messages from your internal domain, to be sent to other places.

    I hope this makes the situation clearer for you.

    Cheers,

    Dan

Similar Threads

  1. Mail errory problem Rejected Addresses
    By dataforcecrm in forum Installation
    Replies: 0
    Last Post: 07-25-2007, 12:50 AM
  2. Error on sending to non-server hosted addresses
    By clincoln in forum Administrators
    Replies: 3
    Last Post: 06-01-2007, 09:38 PM
  3. Multiple Email Addresses
    By Nicrad in forum Administrators
    Replies: 2
    Last Post: 04-17-2007, 04:39 PM
  4. Replies: 3
    Last Post: 10-26-2006, 02:57 PM
  5. Replies: 1
    Last Post: 05-24-2006, 12:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •