Hi all.

I've just downloaded Zimbra Network Edition (trial) and attempted installation on my test box which is CentOS 4.2 machine (equivalent to RHEL4 Update 2).

During installation, I got some error messages, and Zimbra failed to start. The error messages were just after "initializing LDAP" and certificate creation:

Code:
Creating server entry for t115.test.8-p.biz...*** Running as zimbra user: /opt/zimbra/bin/zmprov cs t115.test.8-p.biz
Done
Setting spell check URL to http://t115.test.8-p.biz:7780/aspell.php...
*** Running as zimbra user: /opt/zimbra/bin/zmprov ms t115.test.8-p.biz zimbraSpellCheckURL http://t115.test.8-p.biz:7780/aspell.php
Done
Setting service ports on t115.test.8-p.biz...
*** Running as zimbra user: /opt/zimbra/bin/zmprov ms t115.test.8-p.biz zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995
Done
Adding t115.test.8-p.biz to zimbraMailHostPool in default COS
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException t115.test.8-p.biz:389)
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException t115.test.8-p.biz:389)
Done
Similary, if I try to start Zimbra from command line, I'm getting following:

Code:
t115# /etc/init.d/zimbra restart
Host t115.test.8-p.biz
        Stopping antispam...Done
        Stopping antivirus...Done
        Stopping ldap...Done
        Stopping logger...Done
        Stopping mailbox...Done
        Stopping mta...Done
        Stopping snmp...Done
        Stopping spell...Done
Host t115.test.8-p.biz
        Starting ldap...Done.
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException t115.test.8-p.biz:389)
t115#
Doing the netstat -an, shows nothing is listening on port 389.

I did default installation. The only things I changed were domain (from t115.test.8-p.biz to test.8-p.biz) and set admin password for LDAP.

I'm kinda stuck. Any way to get this thing going?