Results 1 to 3 of 3

Thread: zmprov and OutOfOffice

  1. #1
    Join Date
    Feb 2007
    Posts
    37
    Rep Power
    8

    Default zmprov and OutOfOffice

    OK, so the out of office message doesn't work for addresses using Domain aliases.

    So I thought I was supposed to be able to manually create OOO message addresses using zmprov, and I've done this before. But for some reason, I'm getting an error now.

    We recently upgraded to 4.5.4 from 4.5.2. Has the syntax for the command changed?

    Cut/paste from console:

    [zimbra@m2 root]$ zmprov ma useraddress \ zimbraPrefOutOfOfficeDirectAddress address2@example.com

    ERROR: account.INVALID_ATTR_NAME (invalid attr name: [LDAP: error code 17 - zimbraPrefOutOfOfficeDirectAddress: AttributeDescription contains inappropriate characters])

    [zimbra@m2 root]$



    Any ideas?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You need to enter the command on a single line with no '\' in there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2007
    Posts
    37
    Rep Power
    8

    Default yeah, sorry all

    I'm not really a unix guy (as I'm sure is obvious after that post).

    Obliged.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •