Results 1 to 5 of 5

Thread: Can't open shared calendars/contacts/mailboxes

Threaded View

  1. #1
    Join Date
    Aug 2006
    San Diego
    Rep Power

    Default Can't open shared calendars/contacts/mailboxes

    Runing RHEL4 w/Zimbra 4.5.4

    We're hosting a domain for one of our clients, All the clients on that network are running Outlook 2003 SP w/the 4.5.4 OLK.

    I setup Efagan's root mail box to have the following users as reviewers

    I then setup Efagan's Calendars to give Editor access to

    When I tried to open the Mail box on Imelda's computer she didn't have any address books or global address lists. When I tried to go to tools -> Update Global Address List, there was no selection to Update the GAL.

    On Dorians computer's when I tried to go to File -> Open -> Open Other User's Mail box I get the following error
    "Failed to find Zimbra GAL in Address Book"

    When I went to her Calendars, then clicked "Open a shared calendar" the box shows up asking for Name:..... I click on name and get the address book. I'm then able to select the GAL and see all the Zimbra accounts for When I select Efagan's account I get the following error. Unable to display folder.

    Can you guys help me figure out what's going on? Calendar and Contact sharing were our main selling points to get these clients to use Zimbra.

    thanks in advance to everyone who replies and helps,

    -quick edit: I'm wondering if these problems could have anything to do with the fact that they're not running Office 2003 Fully. But rather, office 2000/XP and Outlook 2003 SP2? Anyone have any thoughts on this?
    Last edited by reza225; 05-10-2007 at 12:49 PM.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  3. How to open a shared calendar?
    By keithop in forum Zimbra Connector for Outlook
    Replies: 36
    Last Post: 01-24-2007, 07:31 AM
  4. open port 7071
    By pgrayove in forum Users
    Replies: 5
    Last Post: 03-30-2006, 08:08 AM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts