Results 1 to 4 of 4

Thread: 4.5.4 -> 4.5.5 (Networkd Edition) Upgrade problems

  1. #1
    Join Date
    Aug 2006
    Rep Power

    Default 4.5.4 -> 4.5.5 (Networkd Edition) Upgrade problems

    Lots of problems with this upgrade:

    1) the upgrade installer lost all settings for LDAP, license file location, spam/ham users, MTA host and more

    2) Once I did get all that info set (from looking at the last config file), most of the services (logger, MTA File store) are NOT set to autostart (!!!!)

    3) Once I starte zimbra by hand with zmcontrol start,
    I cannot check the server status because of the following:

    Message: Csfe service error
    Error code: service.FAILURE
    Method: ZmCsfeCommand.invoke
    Details:system failure: getting database logger connection

    looking at zmcontrol status reveals:

    logmysql.server is not running
    zmlogswatchctl is not running

    restarting it tells me all the server have been restarted, but the loggers are clearly dying right after again:

    [zimbra@zimbra ~]$ zmcontrol status
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    zmlogswatchctl is not running
    mailbox Running
    mta Running
    snmp Running
    spell Running


  2. #2
    Join Date
    Oct 2005
    Thatcher, AZ
    Rep Power


    What OS Are you on?

    Have you contacted support? Also, it may not be a terrible idea to:
    rsync -avr /opt/zimbra/backups /safe/location

    This will sync the backups for safety.

  3. #3
    Join Date
    Aug 2006
    Rep Power

    Default Rhes4

    RHES4 on top of a VMWare instance.

    Everything seems to be working; just can't get status from the admin panel.

    Also, I did a backup before the upgrade so no data seems to be lost.

  4. #4
    Join Date
    Oct 2007
    Rep Power

    Default Issues with migrating from OSS 4.0.4 to NW 4.5.7

    Can I get some assistance on the issue highlighted below. I hope this is not a duplication but I have searched the forums and I have not found any article addressing something similar.

    We have been using Zimbra OSS for almost a year now and we like. Recently, we decided to move to the Network Edition and we have been having problems.

    Our problem is that users cannot log into test machine before moving it to production. Below are the steps we took to migrate. The production system is running on opensuse 10.2 and the zimbra OSS version is 4.0.4GA. We are trying to migrate this on a server with 8x1.8Ghz Processors and 9Gigs of RAM using Zimbra Network Edition 4.5.7GA

    1. Installed the OS and installed all required packages
    2. untar a backup copy into /opt/zimbra
    3. Test if users can connect ( Using one user really) to the new server --- Passes
    4. Check if the user list exist: zmprov -l gaa --- Got the correct number of users as the live server
    5. Run --- All goes well as per questions asked
    6. After completion of the upgrade, reboot the server just incase.
    7. Tried logging as the same user we tested with --- Failer
    8. Check if users exist as in step 4 --- Failer ( Only the spam and ham accounts are shown)
    9. Check for error in /tmp/migrate-MailboxGroup.sql -- nothing
    10. Check for error in /tmp/zmpsetup.log -- Nothing
    11. Check for error in /tmp/logprocess.out --nothing

    12. Tried http://server -- got logon screen none of the users can login.

    I have tried digging in the forums but I could not find anything. One of the error I had on my previous test was related to Virtual Memory and that was sorted once I ran zmlocalconfig and set java heap memory to 5. This seems to have gone away.

    The question I have is what have we done wrong. In between there is a mention problem regarding the proc table of which I will be trying next to see if it would get me anywhere.


Similar Threads

  1. Upgrade from 4.5.4 to 4.5.5, missing prerequisite
    By ThorGoLucky in forum Installation
    Replies: 3
    Last Post: 05-17-2007, 03:22 PM
  2. Upgrade from Zimbra 3.1.3 to Latest edition (4.5.5)
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 05-16-2007, 03:55 AM
  3. Upgrade (4.5.4 to 4.5.5)
    By SpEnTBoY in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-14-2007, 06:43 AM
  4. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM
  5. Replies: 6
    Last Post: 04-18-2007, 06:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts