Results 1 to 2 of 2

Thread: Problem with away messages

Hybrid View

  1. #1
    Join Date
    May 2007
    Posts
    1
    Rep Power
    8

    Default Problem with away messages

    Hello,

    I have a problem with away messages. I have two internal domains.
    When i set up away message for one user, external senders successfully receive the message. Unfortunatly, internal senders never receive the message.
    I can't find any message in postfix logs, or zimbra log.

    I have v4.5.4, with debian 3.1 up to date.
    Same install with v4.0.3 works correctly.

    I cannot find any parameter who rules internal or external away message or notification blocking.
    Thanks a lot for your help !

  2. #2
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Are you sure the away message is not being sent for internal users? You do realize that the away message is not sent to a user on every message? It sends the away message once to a user, and then will not send another one to that user for a set amount of time; I believe 5-7 days. There is an RFE in bugzilla to allow the admin and/or the users more control over this feature.

    The only thing I can think of is the first "away message" to your internal user got "lost" (deleted, filtered, etc.), and now you can't find anything in the logs for the subsequent messages because the away message isn't sent for timing reasons. Either that or you have a problem with internal mail delivery in general.

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 12:54 PM
  2. Problem about new messages...
    By balocco in forum Developers
    Replies: 3
    Last Post: 12-05-2007, 08:05 AM
  3. Problem: New messages do not appear in Inbox
    By tdi in forum Administrators
    Replies: 1
    Last Post: 11-20-2006, 06:57 AM
  4. queue problem w/ deferred messages
    By alderion in forum Administrators
    Replies: 10
    Last Post: 10-26-2006, 07:51 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •