Results 1 to 2 of 2

Thread: Cant send mail

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    8
    Rep Power
    10

    Default Cant send mail

    I have tried sending directly and through relays. Neither are working.

    When i try to send via a known working relay i get

    "Relaying denied. Proper authentication required. (in reply to RCPT TO command)"

    When i try to send via postfix directly it automatically bounces back.

    I can send to another account on the system however.

    Any idea how to make this work?

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default relaying

    The relay that's denying you doesn't like the IP you're sending from - and it's probably doing the right thing.

    Can you post the info from /var/log/zimbra.log from postfix regarding the bounces?

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  4. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 04:56 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •