Zimbra is up and running, Yeah!!!!! I am able to send mail from an external mail account and receive it on my zimbra account only if I include the host name in the email address. In otherwords I cant send it to

username@domainname.com

I have to send it to

username@hostname.domainname.com

I thought the mx record in the DNS was supposed to make this possible?

When I'm setting up a new user in Zimbra the only options I have under the drop down is:

@hostname.domainname.com

when setting up the account.

What have I configured wrong?