Results 1 to 7 of 7

Thread: Large ZDB decreasing performance?

  1. #1
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default Large ZDB decreasing performance?

    I have a user with a fairly large ZDB file(~2.5GB) and when she has Outlook open it will randomly take up around 80-90% of her CPU cycles. It is very periodic though, not just constant.

    I'm wondering if anyone else has experienced performance issues with large ZDBs.

    The user has Windows 2000 and Outlook 2003, which I think is probably the cause of the problem, but I was hoping I could pinpoint it.

    Thanks a lot for any help

  2. #2
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default

    Forgot to add we're using Zimbra: 4.5.4_GA_763.RHEL4

    Connector version: 4.5.169.0

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    hmm
    Try to upgrade to 4.5.5, and try again. I don't see a bug in 4.5.4 for this, but it may be there.

    I'll ping the outlook team for input.

    -jh

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    There may be many culprits here, including outlook itself. Do you have any desktop search applications like window desktop search or google desktop?

    To see what is going on with ZCO, enalbe zco logging with zcologctl.exe and monitor the logs when the cpu spikes.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default

    I think this might have been caused by another problem we've been having on the network. I'll let you guys know if this keeps up, but feel free to ignore this topic now

    Thanks for all the help!

  6. #6
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    Did you find out what was causing this? we are using a terminal server with DFS setup on the profiles to sync the data with the backup server... and the profiles are getting huge because of the zdb files.
    Specifically this problem has occurred in the last month, when 3 or more people log off transferring the profile through DFS slows the TS server performance to a crawl. I would rather not disable DFS as this was working FANTASTIC for almost 3 months straight.

  7. #7
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default

    Honestly I think that this was being caused by a problem with our Windows update server. I'll let you know if I find anything different.

Similar Threads

  1. How Large should the zdb Files be?
    By tbovingdon in forum Zimbra Connector for Outlook
    Replies: 15
    Last Post: 10-30-2007, 05:27 AM
  2. Problem with large zdb files?
    By chh in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 03-05-2007, 11:32 AM
  3. Zimbra Hardware performance and upgradation
    By mansuper in forum Administrators
    Replies: 8
    Last Post: 10-25-2006, 07:51 PM
  4. Performance, spam and lot more
    By montievv in forum Administrators
    Replies: 1
    Last Post: 07-24-2006, 11:24 AM
  5. Large message operations causing problems.
    By Sam Hunter in forum Administrators
    Replies: 6
    Last Post: 01-31-2006, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •