Results 1 to 4 of 4

Thread: :( DNS Lookup issues

  1. #1
    jhgutierrezg Guest

    Question :( DNS Lookup issues

    Hi! i'm new on Zimbra, and like many others, have problems whit DNS lookp

    After search over previus thread on the forum, looking for some alike issue in the same scenery... i decide to ask.

    well, afer quit to try install and configure my own DNS server with bind9, just decide to use the DNS server of my ISP provider, so... was their problem configure the A and MX Records of the DNS to point to my public IP (the easy way).

    becuase Zimbra MTA makes an explicit DNS query for the MX record of the recipient domain, i had to disabled the DNS Lookup option on the admin panel, while mi ISP figured out with their DNS server.

    Over that time i can send mail inside my domain, when mi ISP finally can configure the DNS, and finally can recive mail from outside domain (hotmail, gmail, etc)... i decide turn on agian the DNS Lookup option.. and guess what????

    Can send mails to outside domains but can't send mails inside my domain and can't recive mails from outside domain --- if I turn of the DNS Lookup option, again can recive everything but can't send outside domains.

    i didn't try to Relay MTA for external delivery.

    ---- What can i do??
    ---- it's possible that the config of DNS Server of my ISP were wrong??

    Thanks for your help!!!!!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    If you are behind a NAT router then you need an internal DNS server as well as the external DNS records. Please read the split DNS setup in the wiki and setup the correct internal A & MX records.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jhgutierrezg Guest

    Talking Thanks!!!! DNS OK

    Ok everything going fine.... now.. i must learn about backupus

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jhgutierrezg View Post
    Ok everything going fine....
    Glad it's working.

    Quote Originally Posted by jhgutierrezg View Post
    now.. i must learn about backupus
    They do come in useful once in a while.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Amavisd-Postfix RCPT TO Takes a long time
    By samuraii in forum Administrators
    Replies: 8
    Last Post: 02-11-2009, 03:34 PM
  2. Install - DNS Issues...
    By elementsofway in forum Installation
    Replies: 15
    Last Post: 04-17-2007, 11:42 PM
  3. DNS in a nutshell part two (For dummies)
    By daimer77 in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 06:28 PM
  4. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 08:51 AM
  5. Configuration issues DNS and fetchmail
    By Stew in forum Installation
    Replies: 0
    Last Post: 08-24-2006, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •