Results 1 to 2 of 2

Thread: SMTP/TLS problem

  1. #1
    Join Date
    Oct 2005
    Posts
    56
    Rep Power
    10

    Default SMTP/TLS problem

    Hi all,

    I have installed and configured the zimbra with commercial cert. Being followed steps from some threads here, POP3/SSL is setup without any problem but not very well with SMTP/TLS. The Certs are imported correctly but when I tried to use the mail client to connect the smtp server, it
    would state that the Cert. is untrusted. I found that the certificate
    hierarchy is invalid. The root and intermediate chains are not
    there. Only the server cert. left. Any clue for that?

    Thomas

  2. #2
    Join Date
    Oct 2005
    Posts
    56
    Rep Power
    10

    Default Solved

    I specified the smtpd_tls_CAfile & smtpd_tls_CApath in the postfix/main.cf to resolve it.

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 02:04 AM
  2. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 11:51 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •