Results 1 to 2 of 2

Thread: any fix for bug #14090 ?

  1. #1
    Join Date
    Mar 2007
    Rep Power

    Exclamation any fix for bug #14090 ?

    where cyrus-sasl forces to use the locally installed libs rather than the zimbra libs.

    this is a showstopper for me. All external SMTP Auth is disabled by this.

    I can use the web interface just fine but sending through a mail client is a no go.

  2. #2
    Join Date
    Mar 2007
    Rep Power

    Default I just fixed it.

    I tried using cyrus-sasl that's installed locally, that didn't work

    then I did 'chown -R root.zimbra cyrus-sasl'

    now it works!

Similar Threads

  1. Please fix your /etc/hosts file...
    By ipguru99 in forum Administrators
    Replies: 24
    Last Post: 07-02-2012, 08:34 PM
  2. Do I have to upgrade to fix the DST bug?
    By yang in forum Administrators
    Replies: 3
    Last Post: 03-02-2007, 12:44 PM
  3. Cannot delete accounts bug. How long for a fix?
    By jrmy in forum Administrators
    Replies: 6
    Last Post: 01-17-2006, 06:53 PM
  4. Fix for SA Configure Files Version Mismatch
    By unilogic in forum Developers
    Replies: 1
    Last Post: 12-03-2005, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts