Results 1 to 3 of 3

Thread: Admin Console - Root won't authenticate

  1. #1
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Question Admin Console - Root won't authenticate

    Been using the Admin console all day, and suddenly I can't login anymore. I log onto the server itself with root plus the password - get in fine.

    I open the Admin Page in firefox, use root and the same password - get "Authentication Failed."

    Not sure what is going on here, like I said, been using it all day.

    Any help/thoughts greatly appreciated.

    Rob

  2. #2
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Exclamation

    Not sure if this helps - but I've always been logging in as "root" - not root@mydomain.com or anything like that.

    Rob

  3. #3
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Exclamation

    FYI - I figured it out (sorry about that, thought I locked myself out of my own server for a split second).

    I reset the password with zmprov - all is well.

    Rob

Similar Threads

  1. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  2. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  3. Login does not appear
    By alexz in forum Administrators
    Replies: 10
    Last Post: 04-18-2006, 07:46 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •