Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Help us fix Bug 14945 :)

  1. #31
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    We think we just fixed it.
    Thanks tho

  2. #32
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Wink zimbra_logger_fix.sh

    the simplest solution is to add the following script to /etc/cron.daily


    Code:
    ############################################################################################
    # a quick fix for bug http://bugzilla.zimbra.com/show_bug.cgi?id=14945
    ############################################################################################
    su - zimbra -c 'zmloggerctl stop'
    su - zimbra -c 'zmloggerctl start'
    Last edited by padraig; 09-24-2007 at 05:03 AM. Reason: typo

  3. #33
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    or install 4.5.7

    The issue was we were deleting the pid file during the cron job.

Similar Threads

  1. how to fix Bug 16285 if I use zimbra 4.5.3_Frank
    By catzilla in forum Installation
    Replies: 4
    Last Post: 07-03-2007, 01:15 AM
  2. Do I have to upgrade to fix the DST bug?
    By yang in forum Administrators
    Replies: 3
    Last Post: 03-02-2007, 01:44 PM
  3. Replies: 1
    Last Post: 10-12-2006, 11:28 PM
  4. Cannot delete accounts bug. How long for a fix?
    By jrmy in forum Administrators
    Replies: 6
    Last Post: 01-17-2006, 07:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •