Results 1 to 5 of 5

Thread: Away Message

  1. #1
    Join Date
    Apr 2007
    Location
    Chennai
    Posts
    28
    Rep Power
    8

    Default Away Message

    I have enabled "Away Message", but it's not happing, is there some other steps to be followed for complete work of "Away Messages"
    Thanks & Regards,
    M.Rajan
    09283146211
    Don't Learn to Hack - Hack to Learn!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by rajan View Post
    I have enabled "Away Message", but it's not happing,
    How do you know it's 'not working', anything in the logs? Are you sure it's getting to the mailbox?

    Quote Originally Posted by rajan View Post
    ]is there some other steps to be followed for complete work of "Away Messages"
    No.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2007
    Location
    Chennai
    Posts
    28
    Rep Power
    8

    Default

    I enabled in admin console as well as in user mail box option but, i did'nt get any message in inbox!

    I have tried to send mail to "Away Message" enabled mail id, but i am not getting any message indicating, "Away.." in inbox.
    Thanks & Regards,
    M.Rajan
    09283146211
    Don't Learn to Hack - Hack to Learn!

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What is in the logs? Can you see a message coming in for that mailbox, what happens to it?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2007
    Posts
    10
    Rep Power
    8

    Default

    I am seeing this problem now.
    I have disabled/enabled away message in the admin console, from the user's account, and in the command line.
    I have set the cache to "0" to enable away messages for every received message.
    The logfile shows all messages being delivered [normally] to the mailbox. The messages are delivered to the user's inbox.
    I have set up an away message in another account that works just fine.
    One thing I have noticed:
    If I log in as that user, go to Preferences->Mail, the start and end dates of the "auto-reply" options are not preset. Also, if I hit "Save" without changing anything, I get an error. I have tried changing the Start and End dates, but am still unable to "Save."
    Also, if I try to exit Preferences, I am unable to click on "No" in the warning dialog box. Very strange...

    Cody

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Network Service Error with MIME encoded message
    By Glenham in forum Administrators
    Replies: 2
    Last Post: 10-17-2006, 09:37 AM
  4. Replies: 4
    Last Post: 08-10-2006, 10:55 PM
  5. Migration from Exchange 2003
    By goetzi in forum Administrators
    Replies: 13
    Last Post: 11-22-2005, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •