Results 1 to 3 of 3

Thread: Split domain pain rejecting attachements

  1. #1
    Join Date
    Jan 2007
    Location
    Baltimore, Maryland
    Posts
    51
    Rep Power
    8

    Exclamation Split domain pain rejecting attachements

    We had exe and zip viruses coming in past clam today so we se tthe system to reject messages with forbidden attachment types (zip, exe,...)

    Problem is we are migrating and are in split domain setup so all mail goes through a non-Zimbra relay.

    I send a message to myself from Thunderbird with an exe.

    My smtp relay host accepts the message and tries to deliver to zimbra.

    My zimbra server rejects and send a bounce back with the original attachment to the sender.

    My zimbra server rejects the bounce back because it still has the original attachment.

    Is there a way to drop the attachment from the bounce back message?

  2. #2
    Join Date
    Jan 2007
    Location
    Baltimore, Maryland
    Posts
    51
    Rep Power
    8

    Default

    side note

    clam is still missing this virus

    Email-Worm.Win32.Warezov.oz.

    Received signal: wake up
    ClamAV update process started at Wed Jun 13 16:26:07 2007
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.88.7 Recommended version: 0.90.3
    DON'T PANIC! Read Clam AntiVirus
    main.cvd is up to date (version: 43, sigs: 104500, f-level: 14, builder: sven)
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Current functionality level = 10, recommended = 14
    DON'T PANIC! Read Clam AntiVirus
    daily.cvd is up to date (version: 3413, sigs: 20783, f-level: 16, builder: ccordes)
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Current functionality level = 10, recommended = 16
    DON'T PANIC! Read Clam AntiVirus

  3. #3
    Join Date
    Jan 2007
    Location
    Baltimore, Maryland
    Posts
    51
    Rep Power
    8

    Default

    offline answer was pretty obvious.

    It is not the zimbra server that needs to drop the attachment. It is my relay.

Similar Threads

  1. Split Domain w/Sendmail
    By psimoneschi in forum Migration
    Replies: 4
    Last Post: 02-09-2007, 06:59 AM
  2. Split Domain with OS X Postfix
    By wickhamandrew in forum Installation
    Replies: 1
    Last Post: 01-16-2007, 07:29 PM
  3. Migration issue with split domain & multi-servers
    By adminsmc in forum Migration
    Replies: 3
    Last Post: 12-17-2006, 08:14 AM
  4. Question about Split Domain setup
    By ericding in forum Administrators
    Replies: 3
    Last Post: 05-05-2006, 05:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •