Results 1 to 3 of 3

Thread: Webmail + postfix proxy

Hybrid View

  1. #1
    Join Date
    Jun 2006
    Posts
    72
    Rep Power
    9

    Question Webmail + postfix proxy

    I have a proxy setup on postfix that forwards outbound smtp mail to a spam appliance that copies emails to blackberry's and an archival service. This works fine for mail sent through a mail client like outlook/outlook express. However, when sending mail through the webmail interface it doesn't seem to be working, that is blackberry users don't get emails copied to the blackberry went sent from webmail. Does webmail use a different service that may need a proxy or would I do better to just setup forwards through zimbra for this functionality to work ?

    Thanks,
    Kyle

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Have you tried appling your configuration to /opt/zimbra/postfix/conf/main.cf?

    Your configuration won't survive an upgrade, but it might get it working.

  3. #3
    Join Date
    Jun 2006
    Posts
    72
    Rep Power
    9

    Default

    Yes, we have the proxy setup in main.cf

Similar Threads

  1. Replies: 3
    Last Post: 11-03-2007, 11:55 PM
  2. Sending Mail! Still something wrong!
    By BlueHaven in forum Installation
    Replies: 11
    Last Post: 08-02-2007, 05:19 PM
  3. Error while trying to view queues
    By SpEnTBoY in forum Administrators
    Replies: 17
    Last Post: 05-08-2007, 10:43 AM
  4. Cannot send mail.
    By jeremyshoe in forum Installation
    Replies: 7
    Last Post: 10-17-2006, 10:42 PM
  5. unable to restart zimbra after reboot
    By droefs in forum Administrators
    Replies: 28
    Last Post: 04-16-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •