Results 1 to 4 of 4

Thread: zimbra.log contains errors I dont understand

  1. #1
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    8

    Default zimbra.log contains errors I dont understand

    Hi!

    I've spent hours pouring over the forum but I can't seem to understand what these error messages mean.

    Jun 23 15:40:35 mail sm-msp-queue[31983]: l5IJe6nL020282: l5NJe2a7031983: return to sender: Cannot send message for 5 days
    Jun 23 15:40:35 mail sm-msp-queue[31983]: l5NJe2a7031983: to=postmaster, delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=35247, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]

    or

    Jun 23 15:40:34 mail sm-msp-queue[31983]: l5IKK542025629: to=root, ctladdr=smmsp (104/109), delay=4+23:20:29, xdelay=00:00:00, mailer=relay, pri=32340565, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]
    Jun 23 15:40:34 mail sm-msp-queue[31983]: l5IK04MP007369: to=smmsp, delay=4+23:40:08, xdelay=00:00:00, mailer=relay, pri=32341873, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]
    Jun 23 15:40:34 mail sm-msp-queue[31983]: l5IK04MN007369: to=smmsp, delay=4+23:40:18, xdelay=00:00:00, mailer=relay, pri=32341893, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]

    Most posts with similar error messages concern postfix and email not working. In my case email works - both incoming and outgoing...

    I though these errors had to do with my firewall - really simple iptables stuff...But it seems to happen even when theres no firewall..

    Would be VERY grateful for advice or pointers...Im using Community Edition 4.5.5

    Thanks! Jens

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi-
    and welcome to the Zimbra forums.
    You may want to turn off Sendmail. Zimbra uses postfix.

    Good luck,
    john

  3. #3
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    8

    Default

    thanks -

    i understand that sendmail is part of this...but why is it running?

    ive taken it off the default services and stopped it...and theres no mention of it being active when i do ps -A

    ive rebooted a few times after "update-rc.d -f sendmail remove"

    im not very experienced with these things...any idea on what might be running sendmail?

    this is on ubuntu dapper...

    thanks again!

  4. #4
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    8

    Default

    i guess its not important to know why its running - so for whoever else might come across this...

    i removed sendmail-base sendmail from dapper ...

    sendmail errors shouldnt be coming back after that

Similar Threads

  1. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 07:19 AM
  2. slapd errors in zimbra.log
    By clayway in forum Installation
    Replies: 2
    Last Post: 05-09-2007, 05:32 PM
  3. Errors Migrating from Exchange 5.5
    By Scotsman in forum Migration
    Replies: 2
    Last Post: 03-07-2007, 02:24 AM
  4. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  5. Upgrading to 3.1.3 errors sumary
    By kowell in forum Administrators
    Replies: 8
    Last Post: 06-25-2006, 01:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •