Results 1 to 9 of 9

Thread: Can i control some users send mail with attachment,some users cannot?

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Posts
    14
    Rep Power
    8

    Default Can i control some users send mail with attachment,some users cannot?

    Hello all:
    First my english is bad.We use zimbra4.0 for linux.Now,i need control some users can send mail with attachment,but some users cannot with attachment.How to implement it?

    Regards

  2. #2
    Join Date
    Jun 2007
    Posts
    14
    Rep Power
    8

    Default

    Anybody help,please~~

  3. #3
    Join Date
    May 2007
    Location
    San Mateo
    Posts
    68
    Rep Power
    8

    Default

    I don't think you can in an easy way. Postfix could be used to strip attachements but depending on the installation of Zimbra it may have side effects. I certainly wouldn't be trying to do this if there is no Zimbra supported API unless I had a lot of spare time and a spare machine.

  4. #4
    Join Date
    Jun 2007
    Posts
    14
    Rep Power
    8

    Default

    OK,Can i control everyone send mail without attachment?How to implement it?

  5. #5
    Join Date
    May 2007
    Location
    San Mateo
    Posts
    68
    Rep Power
    8

    Default

    Maybe some from Zimbra has a better solution but in admin console I saw a screen that had attachement size. I'd check there. You may be able to disable all attachements but if not you can set it to a size of one byte/character. You could try zero for testing but it may allow an unlimited size. I don't know, I'm not at work so I can't try this right now.

  6. #6
    Join Date
    Jun 2007
    Posts
    14
    Rep Power
    8

    Default

    Thank you for your suggest.I found "Maximum size of an uploaded file(kb)" in web interface.I changed it to zero,then users can not send mail with attachment,but in outlook they still can send mail with attachment.How can i to do?

  7. #7
    Join Date
    May 2007
    Location
    San Mateo
    Posts
    68
    Rep Power
    8

    Default

    I don't work for Zimbra and I'm still working on an evaluation license for my boss so I'm no expert. I have no idea about Outlook. Are you sure the attachment is being sent or do they just get a message about saying the attachment was sent?

    If the attachment is still being sent with Outlook try setting the value to 1 character.

  8. #8
    Join Date
    Jun 2007
    Posts
    14
    Rep Power
    8

    Default

    It not work.I have no idea~~~

  9. #9
    Join Date
    May 2007
    Location
    San Mateo
    Posts
    68
    Rep Power
    8

    Default

    Well, with the details you have added maybe someone from Zimbra can help. I'm out of ideas.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •