Hi folks,

I was testing the migration with imapsync and during the migration of one of the mailboxes, an error occurred and Tomcat crashed (stopping all the migration proccess and, of course, the use of Zimbra). This is the important part of /opt/zimbra/log/zimbra.log:

Code:
2005-11-29 12:26:49,251 INFO  [ImapServer-3400] [] imap - [10.0.0.1] connected
2005-11-29 12:26:49,425 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"INBOX" (item:all ) ]
2005-11-29 12:26:49,456 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"INBOX" (item:all ) ]
2005-11-29 12:26:49,545 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"INBOX" (item:all ) ]
2005-11-29 12:26:49,597 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"0000000000000000000000" (item:all ) ]
2005-11-29 12:26:49,606 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"1" (item:all ) ]
2005-11-29 12:26:49,616 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"32423345vbnvbnbvnvbnbv" (item:all ) ]
2005-11-29 12:26:49,625 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"324234234324324324" (item:all ) ]
2005-11-29 12:26:49,634 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"324324324" (item:all ) ]
2005-11-29 12:26:49,643 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"43435435345435345345" (item:all ) ]
2005-11-29 12:26:49,652 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"8754545487878754546565" (item:all ) ]
2005-11-29 12:26:49,662 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"Drafts" (item:all ) ]
2005-11-29 12:26:49,671 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"Sent" (item:all ) ]
2005-11-29 12:26:49,682 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"Junk" (item:all ) ]
2005-11-29 12:26:49,692 INFO  [ImapServer-3400] [ip=10.0.0.1;name=zezinho.lima@teste.domain.com;] imap - [ search is: in:"Trash" (item:all ) ]
2005-11-29 12:26:49,909 FATAL [ImapServer-3400] [] system - Fatal error occurred while handling connection
java.lang.Error: java.nio.charset.MalformedInputException: Input length = 1
        at java.lang.StringCoding$CharsetSD.decode(StringCoding.java:199)
        at java.lang.StringCoding.decode(StringCoding.java:228)
        at java.lang.String.<init>(String.java:405)
        at java.lang.String.<init>(String.java:433)
        at com.zimbra.cs.imap.ImapRequest.readFolder(ImapRequest.java:354)
        at com.zimbra.cs.imap.ImapRequest.readFolder(ImapRequest.java:341)
        at com.zimbra.cs.imap.ImapHandler$ImapCommand.<init>(ImapHandler.java:356)
        at com.zimbra.cs.imap.ImapHandler.processCommand(ImapHandler.java:482)
        at com.zimbra.cs.tcpserver.ProtocolHandler.processConnection(ProtocolHandler.java:230)
        at com.zimbra.cs.tcpserver.ProtocolHandler.run(ProtocolHandler.java:197)
        at EDU.oswego.cs.dl.util.concurrent.PooledExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Thread.java:595)
Caused by: java.nio.charset.MalformedInputException: Input length = 1
        at java.nio.charset.CoderResult.throwException(CoderResult.java:260)
        at java.lang.StringCoding$CharsetSD.decode(StringCoding.java:195)
        ... 11 more
Anyone?