Results 1 to 3 of 3

Thread: rPath Appliance Update error

  1. #1
    Join Date
    Jun 2007
    Rep Power

    Default rPath Appliance Update error

    Hello there. I'm running rPath ZCS 4.5.4 and have recently begun getting the following error when trying to run system updates:

    Failed: A permanent failure has occurred: Error occurred opening repository <ProtocolError for // 404 Not Found>

    Going to the site brings up nothing. Did the update repository change without updating previously? Is there a different rPath repository I can point to? Does anyone have any ideas what happened?


  2. #2
    Join Date
    Sep 2006
    Rep Power

    Default It appears the Update Service is down....

    I've notified Zimbra directly.

  3. #3
    Join Date
    Jul 2006
    Rep Power


    Just to close this out. This problem was corrected.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 06:24 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts