Results 1 to 3 of 3

Thread: website zimlet is broken

  1. #1
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default website zimlet is broken

    Hi,

    the web site zimlet pops up however it says your content is not available or queued.
    this is in Firefox and IE.

    How do I get the website zimlet showing the website page on mouseover?

    thanks, JR

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Search the forum.

    There's a couple of threads about that, one especially.
    The issue is not the zimlet, it's WebSnappr.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Your request goes to websnapr servers, if no image is already taken of that website it adds to their queue (which of course will run slower than a lookup to their existing database)

    Try some url's with something like google or zimbra...
    Last edited by mmorse; 07-02-2007 at 12:27 PM.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  3. Replies: 13
    Last Post: 07-20-2007, 04:21 AM
  4. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 06:48 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •