Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46

Thread: [SOLVED] Antivirus not running, sending all mail to deferred queue

  1. #41
    Join Date
    Jul 2007
    Posts
    98
    Rep Power
    8

    Default

    Is upgrading the only solution?
    I'm running 4.5.6 and I'm not sure the upgrade process will be smooth.

  2. #42
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by fajarpri View Post
    Is upgrading the only solution?
    I'm running 4.5.6 and I'm not sure the upgrade process will be smooth.

    Why would you think the upgrade would not be smooth? As usual make sure you have a backup, but I've not had any real issues upgrading ZCS ever ... I'd say knock on wood but they cover their bases pretty good in my experience

  3. #43
    Join Date
    Jul 2007
    Posts
    98
    Rep Power
    8

    Default

    Because beside zimbra, I also implement Samba PDC. And to make things worst, I setup an LDAP replication to another zimbra server acting as BDC.
    I've got a feeling that upgrading will cancel my upcoming holiday

  4. #44
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #45
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Red face

    Quote Originally Posted by fajarpri View Post
    Because beside zimbra, I also implement Samba PDC. And to make things worst, I setup an LDAP replication to another zimbra server acting as BDC.
    I've got a feeling that upgrading will cancel my upcoming holiday
    Ok valid concern lol .... if you have backups you should still be ok. I'm not positive on if there are any serious schema changes etc but as long as your replication isn't one to one (named ou's and domains etc) then the replication should still be ok. Another plus is that ZCS is very much self contained so even if you are running accompanying applications (like Samba etc), I dont think there's a huge risk in upgrading your actual ZCS install.

    This might be a good test to verify your config that's for sure ... although it's nice in these situations to have a mirrored test environment. If you can verify both your primary and replicated LDAP stores as well as your controller config through Samba ... I would think you could walk this pretty easy (with a little down time).

    Dissable users from connecting (scheduled down time), backup your Samba config and winbind if applicable, force replications of your LDAP stores, shutdown NON ZCS services on your slave and master, upgrade ZCS, bring up slave and start Samba services again.

    Obviously you know your environment better than anyone here but so this is all speculation but if you have a decent backup of your existing running config you should safely be able to do the upgrade.

    Blah blah blah this is my own personal opinion and it is in NO way endorsed by Zimbra or its' affiliates I accept no responsibility for blown up machines or hours of work needed to recover from baddness.

  6. #46
    Join Date
    Jul 2007
    Posts
    98
    Rep Power
    8

    Default

    @mmorse
    I'm sorry for multiple posting.
    Thanks for it. You're very kind

    @Spentboy
    Thanks for the encouragement. I will surely test it first in the testing environment.
    I will inform the result later.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •