Results 1 to 7 of 7

Thread: upgrade from 4.5.4 to 4.5.6 db.version can't upgrade version

  1. #1
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Default upgrade from 4.5.4 to 4.5.6 db.version can't upgrade version

    I got ubuntu 6 and have been running 4.5.4 and when I upgraded to 4.5.6 I got this during the upgrade. Everything seems to be working though. Whats up with this? Thanks


    Mon Jul 2 20:54:07 2007: SELECT value FROM config WHERE name = 'db.version'
    I can't upgrade version

    UPGRADE FAILED - exiting

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Is there anything in the log file?
    Also, take a look at /opt/zimbra/.install_history

  3. #3
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Default

    I just restored and upgraded to 4.5.5 and then 4.5.6 and it went fine.

    Nick

  4. #4
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Default

    Everything said it went smooth and no errors but now I notice emails are getting backed up in the queue and not being delivered to mailboxes.

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    If you restored, make sure you run zmfixperms.

  6. #6
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Default

    Just tried that. Still not receiving mail and ending up in the queue. They dont seem to be getting deferred either just stuck in incoming.
    Last edited by nfear24; 07-03-2007 at 11:30 PM.

  7. #7
    Join Date
    Jan 2007
    Posts
    121
    Rep Power
    8

    Default

    Well after a server reboot all mail is going through now.

Similar Threads

  1. After upgrade to 4.5.6 from 4.5.4
    By Bill Brock in forum Administrators
    Replies: 9
    Last Post: 07-26-2007, 09:41 PM
  2. Upgrade (4.5.4 to 4.5.5)
    By SpEnTBoY in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-14-2007, 06:43 AM
  3. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM
  4. Suse9 3.1.2 upgrade failure
    By DMRDave in forum Installation
    Replies: 10
    Last Post: 06-21-2006, 09:54 AM
  5. Admin windows shows GA version after 3.1 NE upgrade
    By sbjordal in forum Installation
    Replies: 1
    Last Post: 05-03-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •