Results 1 to 10 of 11

Thread: Silly mistake -- now cant log into admin console

Threaded View

  1. #1
    Join Date
    Jul 2007
    Location
    Geneva, Switzerland
    Posts
    6
    Rep Power
    8

    Default Silly mistake -- now cant log into admin console

    Hi everyone. My first experience with Zimbra, and hope to be running it for our charity soon! I love it.

    The (background and) problem:
    1. On preparing for Zimbra install, I edited the ubuntu 6.06 /etc/hosts file associating my static IP with "mail.domain.com" domain instead of the what I wanted, "domain.com". Consequently, after installing Zimbra, all users have - "john@mail.domain.com" when I would like them to be "john@domain.com"

    2. After install completed, I logged into the admin console with admin + password (as inputted in configuration on server) and I added another domain (domain.com) through the web interface. I then added some users including an admin. (Which i believed I gave admin access to -- apparently not!)

    3. I attempted to remove the original domain (which was unneeded) and was prompted to remove all users before removing the domain. I removed (silly) the original admin@mail.domain.com account. (Consequently, when I clicked a button to continue working on the web console, the login prompt appeared (I was logged out of the admin console) and I cannot get back in with the original login (obviously) I tried logging in with admin@domain.com but it says user does not have admin rights -- appears there are no other users with admin credentials.

    I assumed the admin console login was separate from the email login, and didn't even think about it when I deleted things.

    I ran zmprov cd mail.domain.com zimbraAuthMech zimbra which says the old domain (mail.domain.com) still exists.
    I also ran zmprov ma admin@domain.com zimbraIsAdminAccount TRUE which gives an error: account.INVALID_ATTR_VALUE (zimbraIsAdminAccount must be TRUE or FALSE)

    Have looked through the administrator pdf file and searched the forums (trying the above commands) with no success yet.
    Can I use the command line to add administrative rights to my new administrator (admin@domain.com) or is there another way to get back into the admin console???

    Many thanks for you help!!
    Last edited by animasana; 07-05-2007 at 01:53 AM. Reason: add detail, punctuation

Similar Threads

  1. Admin Console - Root won't authenticate
    By sternfan in forum Administrators
    Replies: 2
    Last Post: 06-05-2007, 12:08 PM
  2. Admin console not connecting to remote server
    By f2uk in forum Administrators
    Replies: 8
    Last Post: 05-22-2007, 01:00 AM
  3. View Mails in Admin Console
    By rajan in forum Administrators
    Replies: 1
    Last Post: 05-06-2007, 11:58 PM
  4. Why cant i log in the Admin console?
    By aldreenR in forum Administrators
    Replies: 1
    Last Post: 02-19-2007, 11:28 PM
  5. Zimbra GA-156 Unable to open Admin console
    By phoenix in forum Administrators
    Replies: 2
    Last Post: 02-07-2006, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •