Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SMTP Services??

  1. #1
    Join Date
    Jul 2007
    Posts
    2
    Rep Power
    8

    Default SMTP Services??

    I am trying to send an SMTP message from within my company via BLAT and am using my Zimbra server and the SMTP host. I cannot seem to send the message. Does Zimbra support SMTP services? I looked through the admin console and I don't see anything related to SMTP.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Yes, of course it uses SMTP. Can you connect to the server using telnet yourserver 25' form another PC and on the zimbra server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2007
    Posts
    2
    Rep Power
    8

    Default Thanks for the reply

    We have tenet disabled, only SSH is enabled. I tried accessing the server using PuTTY via SSH on port 25 and cannot connect. Not sure if this is a viable test. I did a port scan against the server and only show ports 22, 80, 139, 445 open. See attached file (ports.jpg) for a view of the port scan.
    Attached Images Attached Images
    Last edited by JTokarski; 07-05-2007 at 03:10 PM.

  4. #4
    Join Date
    Jan 2007
    Posts
    39
    Rep Power
    8

    Default

    I don't know how to enable telnet. It doesn't seem to be a service in RH EL 4. I have SE Linux and Firewall disabled too. If someone knows how to enable telnet in RH EL 4 that would fix it.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    How about 'yum install telnet'? You could always run 'zmcontrol status' to make sure all the services are running.
    Last edited by phoenix; 07-06-2007 at 12:21 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Jan 2007
    Posts
    39
    Rep Power
    8

    Default

    Thanks Phoenix, we're not really experienced with Linux here so I didn't even think to do a yum install. I looked some things up online though and I got telnet running, but I had to do a "chkconfig krb5-telnetd on" and some other things. The BLAT program doesn't give errors anymore when we have it send an e-mail but the message doesn't actually hit the server. We're gonna play around with it some more and get it figured out. Thanks for your input.

    Also, after getting telnet installed, still cannot telnet servername 25. It says : "220 servername.domain.local ESMTP Postfix" and it just sits there giving no more output.
    Last edited by w1nz; 07-06-2007 at 11:59 AM.

  7. #7
    Join Date
    Jan 2007
    Posts
    39
    Rep Power
    8

    Default

    bah, turning telnet on doesn't even fix the problem. When I run nmap localhost on it, it shows that telnet opens port 23, 25 was already open for smtp yet for some reason I was thinking telnet would open port 25, not 23. Back to the drawing board.

    Here is a brief description of blat. happy mailing : Blat online - Blat is a Win32 command line utility that sends eMail using SMTP or post to usenet using NNTP.

    Is this something that would be compatible with Zimbra?

    And as JTokarski posted above, a port scan from within the network but not locally on the mail server shows only 4 ports that are open. Yet as I said a local nmap run on the mail servers says there are 12 ports open, including 25 for smtp.
    Last edited by w1nz; 07-06-2007 at 11:47 AM. Reason: Add more

  8. #8
    Join Date
    Jan 2007
    Posts
    39
    Rep Power
    8

    Default Fixed

    This issue has been resolved. Thanks for the info phoenix, got me pointed in the right direction. Blat is working properly now, yay!

  9. #9
    Join Date
    Aug 2009
    Posts
    32
    Rep Power
    6

    Default

    I tried using Blat to check..

    I could send mails from a zimbra account to another zimbra acount without authentication... Is this how it should work?? So people can send dupe the senders id and send junks..
    I am totally new to Linux and ZImbra & administering..
    Expecting a reply.

  10. #10
    Join Date
    Apr 2009
    Posts
    70
    Rep Power
    6

    Default

    any updates plz

Similar Threads

  1. sms zimlet troubleshooting
    By switchnetworks in forum Zimlets
    Replies: 19
    Last Post: 09-09-2009, 05:37 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. Open Relay Help & Telnet Security Issue
    By OfMacAndMen in forum Installation
    Replies: 17
    Last Post: 07-10-2007, 08:51 PM
  4. Replies: 5
    Last Post: 04-07-2006, 12:43 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •