Results 1 to 10 of 13

Thread: [SOLVED] Auto Reply mail!

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    49
    Rep Power
    8

    Default [SOLVED] Auto Reply mail!

    I had set function "Away message enabled" with a specify content to reply mail automatically in my Zimbra Web mail. However, it only replies one time and after it don't reply any message send to it. I don't understand what is reason. Please give me an advice.

    Thanks for regard.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    To anyone or the same email address?
    That message is sent to each recipient only once, regardless of how many messages that person sends you during the designated vacation period.
    This cuts down on traffic and annoyance...

  3. #3
    Join Date
    Jan 2007
    Posts
    49
    Rep Power
    8

    Default Auto reply mail!

    My mean is: My Zimbra web mail is set to reply mail automatically. My friend try to send a message to me and he receives one message which reply from me automatically. But when he send for me the second message, he dosen't receive the message "auto reply" that sent from me. It only automatically replies for one time. Now, the others send mail for me, they don't receive any messages which automatically reply from me.

    Thanks,

  4. #4
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    I've got the same trouble : my boss want that people received the vacation message each time they send a mail, asking that it's possible that our customer throw the first vacation message to trash, and forget after it which was the ending date of the vacation.

    Is it possible to change this option ? If yes, how & where ?

    Thanks, Gally

  5. #5
    Join Date
    May 2006
    Location
    Germany
    Posts
    30
    Rep Power
    9

    Default

    Quote Originally Posted by gallycyborg View Post
    Is it possible to change this option ? If yes, how & where ?

    I second that, maybe this should be a user option to send message each time or just once.

    Cheers
    Christian

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Has anyone bothered to look in bugzilla and search for anything like this. If there is a request then vote on it, if not file an RFE and vote.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jun 2007
    Posts
    4
    Rep Power
    8

    Default

    Hello all,

    We have an e-mail account for our support team and I want to use the away message to let customers know that their e-mail has made it into our mail system.

    Try setting zimbraPrefOutOfOfficeCacheDuration to 0 on the account.
    If I use the suggestion above will that allow a mail loop to happen?

    If I set zimbraPrefOutOfOfficeCacheDuration to 1, does that mean 1 day?

    I used "zmprov ga" to check our support email account and did not see the zimbraPrefOutOfOfficeCacheDuration attribute. Is it supposed to be there? I am using version 4.5.6.

  8. #8
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by cchargin View Post
    Hello all,
    If I set zimbraPrefOutOfOfficeCacheDuration to 1, does that mean 1 day?
    that would mean 1 millisecond:
    duration syntax:^\d+[hmsd]?$.
    If [hmsd] is not specified, the default is milliseconds.
    zmprov ma user@domain.com zimbraPrefOutOfOfficeCacheDuration 1d
    (you could also modify it on the COS)

    Thus duplicate away messages will not be sent to the same user in the given interval of 1 day. On day 2, if they send that account an email, they would again get back one notification, then no notifications for another day.

    Setting to 0 would send an out-of-office notification in response to every email received. (you want this-but it's generally not a good idea, as your sending responses to spam etc...
    + If you have user A with an away message up, user B sends an email, and immediately put's up their away message (with the attribute set to 0) you could technically get a loop.
    Therefore 1d and up is probably a better setting to use.
    I prefer 3d (or every week 5/7d depending upon how long the user is gone) ie: If their gone a month-then every week, (this is what I set the COS to) unless they specifically ask for 3 days.

    You also might be interested in:
    zimbraPrefOutOfOfficeDirectAddress
    zimbraPrefOutOfOfficeFromDate
    zimbraPrefOutOfOfficeReply
    zimbraPrefOutOfOfficeReplyEnabled
    zimbraPrefOutOfOfficeUntilDate

    Search bugzilla for the requests to add these via admin/user settings...
    Last edited by mmorse; 08-06-2007 at 05:28 PM.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •