Hi,

First of all, I wanna say is, I installed Zimbra and man.. its jus rocks.. I was really amazed looking at the whole app.

Well now, all I'm trying to achieve is, setup zimbra as a mail server for sending mails internally, i.e. within an internal network. Everything works jus perfect. I can send mails from one id to other id within and across mail domains. But, my network has a few applications like discussion boards (phpBB) where I want to use my Zimbra Mail Server for sending email alerts, etc. So inside phpBB, I provide the SMTP details: Server IP address, emailid, password I think thats all I need. But I am not able to send mails. phpBB doesnt send it.

So later on, I tried to send mails using some smtp mail sender programs. I was still not able to send mails from them. Then again I drilled down to test the smtp mailsend using telnet.

I logged in into the linux machine where I have installed Zimbra and I used

telnet localhost 25
...
...etc..
etc..

I was able to send mails using telnet on localhost. But when I tried the same command from my another linux machine,

telnet <IP address> 25

it refuses the connection.

I am using RHEL 5, No firewall, SELinux Disabled. Can somebody figure out what is the problem?? Is there any setting I need to configure in the admin panel to allow/disallow SMTP or something?