Results 1 to 10 of 10

Thread: iSync and Leopard

  1. #1
    Join Date
    Dec 2006
    Posts
    18
    Rep Power
    8

    Default iSync and Leopard

    With the official launch of Leopard today I was wondering about the compatibility of the Zimba iSync connector with Leopard. Does anyone know whether this will work? Or what version would be required?

  2. #2
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    I think you may want to check out Zimbra 4.5.9, seems to be working, though I only had a few minutes to play with it.

  3. #3
    Join Date
    Apr 2006
    Posts
    33
    Rep Power
    9

    Default Official response?

    Hi,

    I know the iSync connector is beta, but I would really like an official response regarding this. Does 4.5.6 work on Leopard?

    Regards
    --
    Denis

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hmm, iSync is not beta, it's GA and has been for some time, and works we're sure that 4.5.9 works on leopard. Not sure about 4.5.6.
    http://www.zimbra.com/forums/announc...t-leopard.html

  5. #5
    Join Date
    Apr 2006
    Posts
    33
    Rep Power
    9

    Default iSync on 4.5.6

    Ah, sorry about that. We have been running 4.0.x series for a long time. It was beta then wasn't it?

    I took the plunge, installed the connector, and so far it works very well.

  6. #6
    Join Date
    Oct 2007
    Posts
    2
    Rep Power
    7

    Default 10.5 Zimbra 5

    Will Zimbra 5 add any new features of the mac like note syncing?

  7. #7
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    the list of fixed issues in 5.0 is available via this bugzilla search.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  8. #8
    Join Date
    Apr 2007
    Posts
    15
    Rep Power
    8

    Default

    I am still using the iSync connector for 4.5.6 and am not experiencing problems with Leopard.

    Hopefully, Bug 12917 will be resolved in Zimbra 5.0.

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by MarS View Post
    Hopefully, Bug 12917 will be resolved in Zimbra 5.0.
    Unfortunately it won't. The important piece of information on a bug report is the Target Milestone, that bug is scheduled for a later release. Sam has already posted a list of the bugs fixed in 5.0, you can always check the Product Portal for status on bugs and product releases.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Sep 2007
    Location
    Chicago
    Posts
    6
    Rep Power
    8

    Cool iSync connector in Leopard

    We've had success with iSync connector version 4.5.1020 and later on Leopard.

    If you have a problem, backup your data, and reinstall the latest iSync connector. We've found this simple fix works so far for various issues, such as a one-way sync problem.

    __________
    Zimbra Hosting | 01.com
    Last edited by 01-com; 12-15-2007 at 05:03 PM. Reason: Added signature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •