Results 1 to 9 of 9

Thread: [SOLVED] Timezone issues

  1. #1
    Join Date
    Feb 2008
    Location
    Vancouver, BC Canada
    Posts
    28
    Rep Power
    7

    Default [SOLVED] Timezone issues

    Hey Guys,

    We are currently evaluating Zimbra installed on CentOS5 and clients running Outlook2007 on XP and iCal on MacOS10.5.2.

    If I create an appointment in either Outlook2007 or via the web interface the appointment time within iCal is incorrect. We currently have all timezones set to GMT+10 Brisbane/Australia and it appears iCal adds the +10 to the appointment (appointment for 10am-11am 15/03/2008 set in either webui or Outlook both can see it with the correct time however using iCal it shows as 8pm-9pm 15/03/2008).

    I have set GMT+10 within Outlook Calendar/XP/ZimbraAdmin/iCal/MacOS and there doesn't appear to be a work around for this. I have also set the preferences of iCal with and without timezone support but this makes no difference.

    Please let me know if you require further info to this problem.

    Shan

  2. #2
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    9

    Default

    Have you turned on timezone support in iCal?

    Thanks,

    Scott

  3. #3
    Join Date
    Feb 2008
    Location
    Vancouver, BC Canada
    Posts
    28
    Rep Power
    7

    Default Timezone issues

    Quote Originally Posted by syoung View Post
    I have also set the preferences of iCal with and without timezone support but this makes no difference.
    As per my previous post

  4. #4
    Join Date
    Feb 2008
    Location
    Vancouver, BC Canada
    Posts
    28
    Rep Power
    7

    Default Timezone issues

    hrmm, nevermind

    Using the Zimbra connector for iSync, I've put the radio button in selected under Calendars rather than Caldav and this seems to have solved this.

  5. #5
    Join Date
    Feb 2008
    Location
    Vancouver, BC Canada
    Posts
    28
    Rep Power
    7

    Default

    This issue seems to have risen its ugly head again since upgrading to 5.0.6/7 as the ability to change synchronisation from Caldav to iSync has since been removed.

    Using iCal Version 3.0.4 (1263)
    Zimbra Connector Version 5.0.2420

    [zimbra@hostname root]$ zmprov gac -v |grep zimbraPrefTimeZoneId
    zimbraPrefTimeZoneId: (GMT+10.00) Brisbane

    Any assistance greatly appreciated!
    Last edited by syoung; 07-21-2008 at 07:21 PM. Reason: additional info

  6. #6
    Join Date
    Feb 2007
    Location
    Phoenix, AZ
    Posts
    46
    Rep Power
    8

    Default

    I agree. This is becoming a greater annoyance. Any fix on this?

  7. #7
    Join Date
    Feb 2008
    Location
    Vancouver, BC Canada
    Posts
    28
    Rep Power
    7

    Default

    I contacted a representative from the Zimbra Support Team regarding this problem and they were extremely helpful. Unfortunately we cannot come to a resolution and have ended up with a workaround. (The staff member got me to check our timezones on our machines/server/iCal timezone support and all of which were correct)

    We are currently using a workaround where we have downgraded our Zimbra Connector to Version 5.0.1971 and not using the CalDAV to sync our calendars. All staff then have to accept or decline invitations within webmail to ensure timezones are accurate.

    Note. this workaround was not supplied by Zimbra but we have found this is to be our only solution.

  8. #8
    Join Date
    Feb 2008
    Location
    Vancouver, BC Canada
    Posts
    28
    Rep Power
    7

    Default

    Thanks guys, Zimbra version 5.0.10 with connector 5.0.2604 seems to have solved our problems!

  9. #9
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    7

    Default Similar issue but updated software

    We have a user who is located in Arizona and when they create an appointment for 10 am in iCal it shows up at 9 am.
    If the appointment is setup in iCal and edited in Zimbra, it is then displayed correctly in both places. Likewise if an appointment is setup in Zimbra for 10 am it shows up at 10 am in both places.

    User is on Mac OSX 10.6 with iCal 4.0 Zimbra 5.0.18

    We have tested with and without the iSync connector and see the same results.

    Any help is greatly appreciated.

Similar Threads

  1. Add appointment failure
    By yrosenbach in forum Installation
    Replies: 12
    Last Post: 10-30-2008, 09:59 PM
  2. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 11:51 AM
  3. [SOLVED] iSync issues (calendar sync hangs)
    By mbd in forum CalDAV / CardDAV / iSync
    Replies: 17
    Last Post: 06-11-2007, 12:36 PM
  4. Wrong ZImbra timezone after 4.5.1 upgrade
    By 3RiversTechAdmin in forum Administrators
    Replies: 3
    Last Post: 02-14-2007, 09:39 AM
  5. Timezone change refuses to take.
    By kiwicmc in forum Installation
    Replies: 2
    Last Post: 05-31-2006, 10:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •