Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: iSync connector + entourage = no sync?

  1. #1
    Join Date
    Sep 2007
    Location
    Massachusetts
    Posts
    40
    Rep Power
    8

    Default iSync connector + entourage = no sync?

    Hello,

    One of my users is using the iSync connector and integrating with entourage, however it seems the calendars stopped syncing to the Zimbra server. Furthermore, when I was trying to figure out how to fix this, the Entourage calendar is no longer showing up in iCal or the iSync connector config, thus disabling Entourage integration. Any ideas what's up?

    Thanks.

  2. #2
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Default

    Hi, I am the user Ryan talks about above and here is part of my log:

    17/03/2008 18:48:31 ZimbraHelper[1064] SyncServices precondition failure in [ISyncConcreteSession clientAcceptedChangesForRecordWithIdentifier:forma ttedRecord:newRecordIdentifier:]: you can't change the record identifier from AC593AD6-AD0A-49E5-BF13-62BBB4C7ED0E to 21492: it is already associated with a different record.
    17/03/2008 18:48:31 [0x0-0xf30f3].com.apple.systempreferences[927] 2008-03-17 18:48:31.012 ZimbraHelper[1064:10b] SyncServices precondition failure in [ISyncConcreteSession clientAcceptedChangesForRecordWithIdentifier:forma ttedRecord:newRecordIdentifier:]: you can't change the record identifier from AC593AD6-AD0A-49E5-BF13-62BBB4C7ED0E to 21492: it is already associated with a different record.
    17/03/2008 18:48:33 System Preferences[927] sync finished: exit status = 2


    I hope someone can help me as this is quite frustrating. It used to work fine, but stopped for no apparent reason.

    I was able to reconstruct the Entourage calendar in iCal, but somehow the referencing now is lost in Zimbra. How can I reset that?

    All help welcome!

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Ryan I see you're profile version is 4.5.7, but based on other threads I gather you've since upgraded. Could you post your ZCS & iSync connector versions?

  4. #4
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Default

    Hi,

    the isync connector version I use is 5.0.1971

  5. #5
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    9

    Default

    Hey Ryan. That is a known bug and will be fixed in the upcoming 5.0.3 release. Sorry for the inconvenience.

    Take care,

    Scott

  6. #6
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    9

    Default

    How close is 5.0.3? I think that is the version that I am going to make the jump from 4.5 to 5.

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    *Upgrades my general 'when is it out?' status from 'soon' to 'very soon'.

    Are you still on 4.5.6 as stated in your profile? I highly suggest that you step through 4.5.11 first.
    http://www.zimbra.com/forums/announc...-released.html

    There were lots of LDAP & Tomcat changes made after 4.5.6, and while we test everything, just by very nature you're going to get more 4.5.10/.11 > 5.0.2 'tests'. ie: More users making that jump path because they were on 4.5.9/.10/.11 when they switched to 5.0.x

    Don't know if you do, but if you have a LDAP replicas we highly advise at least 4.5.10 first, and better still is 4.5.11 see: LDAP Replicas 4.5.x to 5.0.x - Zimbra :: Wiki

  8. #8
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    9

    Default

    Actually, I'm on 4.5.10. I haven't updated my version on here in a bit. No LDAP replicas either. Single server setup.

  9. #9
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  10. #10
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    9

    Default

    Apparently, my wait isn't over. Now I have to wait until 5.0.3 is fixed.

Similar Threads

  1. iSync does not show or sync shared Contact subfolders
    By mtense in forum CalDAV / CardDAV / iSync
    Replies: 1
    Last Post: 04-12-2012, 11:29 AM
  2. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  4. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  5. [SOLVED] iSync issues (calendar sync hangs)
    By mbd in forum CalDAV / CardDAV / iSync
    Replies: 17
    Last Post: 06-11-2007, 12:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •