Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: iSync calendars not working after upgrade to 5.0.7

  1. #21
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by interways View Post
    I found the solution!

    When using the default domain, you have to enter the username WITHOUT the domain. So test@defaultdomain.com should be entered just as test

    Then it works.

    With other domains, the username can/must contain the domain part.

    Christian
    Still doesn't work for me. Talked to the server admins and they say everything is configured correctly.

  2. #22
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default

    Is it by design that the 5.0.7 connector only allows ical sync through caldev, as shown in the screenshot in the initial post? The 5.0.6 connector looks like this and gives the option to use isync.


    In the meantime i've gone back to the 5.0.6 connector, is there any issues with using this with a zimbra server on 5.0.8?
    Last edited by chris3g; 07-30-2008 at 01:39 PM.

Similar Threads

  1. [SOLVED] Problems with isync and shared calendars
    By deltatango in forum CalDAV / CardDAV / iSync
    Replies: 10
    Last Post: 08-25-2009, 02:40 AM
  2. Replies: 18
    Last Post: 09-10-2008, 11:02 PM
  3. Upgrade from 5.0.3 to 5.0.7 losted add-in
    By btsang in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 07-10-2008, 02:45 PM
  4. [SOLVED] Something new after 5.0.7 Upgrade
    By Protack in forum Administrators
    Replies: 7
    Last Post: 07-10-2008, 12:22 PM
  5. Replies: 1
    Last Post: 06-11-2007, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •