Results 1 to 5 of 5

Thread: Zimbra Connector for Apple iSync on OSX 10.5.5

  1. #1
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default Zimbra Connector for Apple iSync on OSX 10.5.5

    Hi there,

    I didn't see any discussion regarding the issue of the Zimbra Connector for iSync running on Leopard's latest release, 10.5.5. I googled this and found a couple of others reporting the same problem however there was no resolve.

    I have been using the Zimbra connector with Mac Mail and it works fine. Since 10.5.5 my computer has constantly been grinding away and looking at the activity monitor I see "ZimbraHelper" consuming a lot of the CPU and also Virtual Memory. If I force quit the process, my computer returns to normal.

    However I have mine syncing my Calendar and Address Book every minute, so each time it sync's, the same thing happens all over again.

    Right now I have mine set to sync manually, and I guess periodically I will Sync and then kill the process off in Activity Monitor. My mail is unaffected of course as it doesn't use the connector and is set on its own in Mail - Preferences to sync every minute.

    Has anyone else upgraded to 10.5.5 and is in a similar situation ? I'm glad I didn't upgrade all my staff's computers immediately as they wouldn't have been happy :P

    Thanks for any input
    Last edited by nufan; 10-02-2008 at 11:50 AM.

  2. #2
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    7

    Default

    Sorry if my response doesn't help, but a few times since I have been using the connector, I got the stuck Helper on occasion (once after upgrading the OS, other times after upgrading the connector.) Obviously this only affects iCal and AddBook, mail does not use the connector as you said.

    I removed the ENTIRE iSync connector install (the prefpane and the library folders, etc -- there should be uninstall instructions in a forum post here as that is where I got them. When it is all clean you reinstall and set-up the connector again (yes it is annoying but hey) and all should be well.

    You should do these things first:
    - Back up all AddressBook and iCal data. it is easy to do in Leopard's apps
    - Back up all Zimbra Calendars and Contacts to ics and csv files
    - if using CalDAV, you can unsync calendars. They come back after reinstall.


    Hope that helps, it helped me the 2 or 3 times it happened to me.
    Last edited by dpmchris; 10-03-2008 at 10:57 AM. Reason: keyboard bounce!
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  3. #3
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    Quote Originally Posted by dpmchris View Post
    Sorry if my response doesn't help, but a few times since I have been using the connector, I got the stuck Helper on occasion (once after upgrading the OS, other times after upgrading the connector.) Obviously this only affects iCal and AddBook, mail does not use the connector as you said.

    I removed the ENTIRE iSync connector install (the prefpane and the library folders, etc -- there should be uninstall instructions in a forum post here as that is where I got them. When it is all clean you reinstall and set-up the connector again (yes it is annoying but hey) and all should be well.

    You should do these things first:
    - Back up all AddressBook and iCal data. it is easy to do in Leopard's apps
    - Back up all Zimbra Calendars and Contacts to ics and csv files
    - if using CalDAV, you can unsync calendars. They come back after reinstall.


    Hope that helps, it helped me the 2 or 3 times it happened to me.
    thanks for the reply, I uninstalled following the instructions from this thread: http://www.zimbra.com/forums/isync-c...connector.html

    I reinstalled and still having the same problem. Maybe those instructions are not complete (i did not have the third item on the list, and after a reinstall the connector still had my account info saved in it) or else this is a different problem.

    I know if I log a ticket I will be told to update the server (currently its 5.06) and I plan to do that over the weekend or at least the next two weeks, so after that if it still persists I will log a ticket, unless anyone else has any further ideas

    Thanks again for your post

  4. #4
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    Sorry to bump this post but still don't have a resolve to this. I recently upgraded to the latest release (5.011) and also upgraded my iSync Connector (5.0.2672) but the Zimbra connector still hangs on my OSX 10.5.5 machine. So I still can't have Address Book and iCal automatically syncing.

    Am I the only one having this problem ? Anyone else got any other ideas ?

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Can you get some snips from /Users/<user>/Library/Logs/Zimbra/com.zimbra.XXXXXXXXXX/sync.X.log when this happens?

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 01:20 AM
  2. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •