Results 1 to 5 of 5

Thread: Apple iSync connector won't install on Leopard 10.5.5

Hybrid View

  1. #1
    Join Date
    Oct 2008
    Posts
    1
    Rep Power
    7

    Unhappy Apple iSync connector won't install on Leopard 10.5.5

    I have just installed the Zimbra Network Edition 5.0.10 for trial purposes on a new Red Hat box. All is well except that I cannot install the iSync connector on my macbook. I have downloaded the connector from the Admin page (isync-5.0.10_GA_2604.MACOSX_UB.dmg) but part way into the install it fails with the message:

    The following install step failed: run preflight script for Zimbra Collaboration Suite - Connector for Apple iSync. Contact the software manufacturer for assistance.

    I can only find one or two references to this about the place but they don't match my circumstances.

    Any help much appreciated... trial is pretty much dead in the water if I can't get this going.

    regards

    Scott

  2. #2
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    7

    Default

    I have never seen this before, and I swear I have various sync connectors of different version running all around my site, so I will try to take a couple stabs at this/

    If it is a problem with your Mac's user profile, try creating a test Admin account on your MacBook and install the connector in that account to test. If that doesn't work, try a different installer: Go to http://www.testzimbra.com/zimbraDemo...moCreation.jsp and create a Hosted Demo account. Log in and grab an installer linked in one of the emails.

    Somewhere in the forums here are instructions for removing ALL of the connector and its files if that helps (as it has for me) with reinstalling a broken connector. Last resort: if there is an issue with your OS install that doesn't like the connector you may try reinstalling though that is pretty extreme, especially considering you have only one Intel Mac available to you.

    Hope that helps, it has been working mostly predictably for me, YMMV. I wouldn't want you to be discouraged...you can try calling or bugging Zimbra support as I doubt they would want to flub a sale.
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  3. #3
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default

    Make sure you don't have System Preferences open when you start the installer.

    I had this problem the other night, and was beating my head against the wall, finally opened up the Installer log, and apparently the installer doesn't know how to handle the 'I can't install if System Preferences is open' dialog box... so it never shows it.

  4. #4
    Join Date
    Nov 2009
    Location
    Dallas, TX
    Posts
    27
    Rep Power
    5

    Default

    Bingo! The Open System Preferences solution did it for me. Thanks.

  5. #5
    Join Date
    Oct 2005
    Location
    Netherlands
    Posts
    55
    Rep Power
    10

    Default

    Thank you!
    Just ran into same problem on brandnew (and first ) Mac, checking out connectors after upgrade to 5.0.11NE.
    Cheers,
    Peter
    Using ZCS Network-edition 5.0.16 on Ubuntu 6.06.2 LTS and 8.04 LTS

Similar Threads

  1. Replies: 21
    Last Post: 09-27-2007, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •