Hi

I am trying install this on an apple (latest version/patches). I am using mobileme.

I get an error at install time:

"The following install step failed: run preflight script for Zimbra Collaboration Suite - connector for apple isync. Contact the software manufacturer for assistance."

Thanks for help !