Results 1 to 4 of 4

Thread: Woops! (iSync problem)

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default Woops! (iSync problem)

    So I did the install and I didn't want to sync the first time because I had stuff in my current calendar I didn't want to send up to my shared calendar on the zimbra server.

    So I told it no, and now it's somehow blocked.

    Any idea how to unblock it to allow syncing again?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    If you open preferences you should be able to do a manual sync.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    If you open preferences you should be able to do a manual sync.
    That is when I do a manual sync. It says sync failed.

  4. #4
    Join Date
    Apr 2006
    Posts
    31
    Rep Power
    9

    Default

    Removing the account and re-adding it fixed the problem

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. iSync Connetor problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 3
    Last Post: 01-16-2007, 07:23 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •