Results 1 to 3 of 3

Thread: iCal CalDAVDetectCalendarsOperation error?

Hybrid View

  1. #1
    Join Date
    Apr 2009
    Rep Power

    Default iCal CalDAVDetectCalendarsOperation error?

    Hi all,

    I seem to be having some problems synchronizing my zimbra calendar with iCal (OSX 10.5.6, iCal 3.0.6 (1273)). I get a notice that the Calendar can not be found and the following is in the console log:

    4/1/09 4:58:21 PM iCal[2102] CalDAV CalDAVDetectCalendarsOperation failed: status 'HTTP/1.1 404 Not Found' request:
    <?xml version="1.0" encoding="utf-8"?>
    <x0:propfind xmlns:x1="" xmlns:x0="DAV:" xmlns:x3="" xmlns:x2="urn:ietf:params:xml:ns:caldav">
    ... response:
    HTTP/1.1 404 Not Found
    Date: Wed, 01 Apr 2009 20:58:15 GMT
    Content-Length: 0

    Some additional information. This has happened before and I was unable to determine why. I think I figured it out this time, but it doesn't make much sense to me.

    Initially, in addition to my personal calendar, I had two shared calendars. This synchronized with no problems. As soon as I added an additional calendar, however, I ran into this problem.

    Is this a known issue? I have tried deleting the account from iCal, but no dice. Same issue when it's re-added.

    Help! This is driving me crazy!


  2. #2
    Join Date
    Apr 2009
    Rep Power


    Does anyone have any idea how I can debug this and determine what the problem is?

  3. #3
    Join Date
    Apr 2009
    Rep Power


    Additional information. The following is from the zimbra mailbox.log file when I try to refresh my calendar via iCal:

    2009-04-27 17:08:44,170 INFO [btpool0-7065] [;ip=;ua=DAVKit/3.0.6 (653);; CalendarStore/3.0.6 (847);; iCal/3.0.6 (1273);; Mac OS X/10.5.6 (9G55);] mailbox - FileUploadServlet received Upload: { accountId=<masked guid>, time=Mon Apr 27 17:08:44 EDT 2009, uploadId=<masked guid>:<masked guid>, null}
    2009-04-27 17:08:44,172 WARN [btpool0-7065] [;ip=;ua=DAVKit/3.0.6 (653);; CalendarStore/3.0.6 (847);; iCal/3.0.6 (1273);; Mac OS X/10.5.6 (9G55);] dav - can't get mail item resource for xenophage, /
    2009-04-27 17:08:44,172 INFO [btpool0-7065] [;ip=;ua=DAVKit/3.0.6 (653);; CalendarStore/3.0.6 (847);; iCal/3.0.6 (1273);; Mac OS X/10.5.6 (9G55);] dav - /home/xenophage/ not found

    I changed the user/domain as well as masking out the guids.. Has anyone else seen this? Calendaring works fine within Zimbra itself (via the web interface), but I cannot sync with iCal.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts