I know this has been covered, but none of the solutions appear to work for me.

I have ZCS version 5.0.13_GA_2791.Ubuntu8 network edition running on Ubuntu 8.04LTS.

The web interface works fine. Thunderbird email works fine. I cannot connect to any calendars using Windows XP (all updates) using thunderbird lightning (versions 2.0.0.21 and 0.9 respectively) nor Sunbird v0.9. I also tried a mac os 10.5.6 ical version 3.06.

Addresses I have tried are https://myserver/dav/username/Calendar
also http://myserver/dav/username/Calendar
also https://ipaddress of server/dav/username/Calendar
also http://ipaddress of server/dave/username/Calendar

Iterations of the above included :443 after the servername and using the username@mydomain instead of just username.

So I'm guessing there is a setting on the server that I am missing.

All the server and workstations are behind a firewall so there are no firewall issues. All the server and workstations are on public ip space.

Web interface works fine.

Any suggestions?