Results 1 to 10 of 10

Thread: Problem deleting or changing events with Lightining

Threaded View

  1. #1
    Join Date
    Apr 2009
    Posts
    3
    Rep Power
    6

    Default Problem deleting or changing events with Lightining

    I have the following setup, Zimbra 5.0.14 with Thunderbird 2.0.0.21 and Lighting 0.9

    Can create calendar entries in Lightining, however when attempting to modify or delete them receive a message modification failed.

    In Thunderbird the following is logged in the error console:

    Warning: There has been an error reading data for calendar: Big Meeting Room. However, this error is believed to be minor, so the program will attempt to continue. Error code: DAV_PUT_ERROR. Description: There was an error storing the item on the server.
    Error: An error occurred when writing to the calendar Big Meeting Room! Error code: MODIFICATION_FAILED. Description:
    Source File: file:///C:/Documents%20and%20Settings/administrator.CONSUMERS/Application%20Data/Thunderbird/Profiles/hwypg9pm.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/components/calItemModule.js -> file:///C:/Documents%20and%20Settings/administrator.CONSUMERS/Application%20Data/Thunderbird/Profiles/hwypg9pm.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/js/calCalendarManager.js
    Line: 952

    In mailbox.log - when modifying an item I see the following appear:

    2009-04-22 06:06:06,360 INFO [btpool0-8] [aname=admin@ZZZZ.org;ip=172.16.1.55;ua=Mozilla/5.0 (Windows;; U;; Windows NT 5.1;; en-GB;; rv:1.8.1.21) Gecko/20090302 Lightning/0.9 Thunderbird/2.0.0.21;] mailbox - FileUploadServlet received Upload: { accountId=32b57957-b01c-4fa5-b541-a3a6ce8265da, time=Wed Apr 22 06:06:06 BST 2009, uploadId=762ba312-0532-4985-8917-f005c8e372f5:7a1ac348-ef41-4e86-b5ad-3bc7402a550d, d-4ff5-a152-ee61ca588631.ics}
    2009-04-22 06:06:06,365 INFO [btpool0-8] [aname=admin@ZZZZ.org;ip=172.16.1.55;ua=Mozilla/5.0 (Windows;; U;; Windows NT 5.1;; en-GB;; rv:1.8.1.21) Gecko/20090302 Lightning/0.9 Thunderbird/2.0.0.21;] dav - sending redirect
    2009-04-22 06:06:06,387 INFO [btpool0-8] [aname=admin@ZZZZ.org;ip=172.16.1.55;ua=Mozilla/5.0 (Windows;; U;; Windows NT 5.1;; en-GB;; rv:1.8.1.21) Gecko/20090302 Lightning/0.9 Thunderbird/2.0.0.21;] mailbox - FileUploadServlet received Upload: { accountId=32b57957-b01c-4fa5-b541-a3a6ce8265da, time=Wed Apr 22 06:06:06 BST 2009, uploadId=762ba312-0532-4985-8917-f005c8e372f5:6ab4904c-b6ff-48cd-ab65-c69e0ecab055, 4202a9cc-9afd-4ff5-a152-ee61ca588631.ics}
    2009-04-22 06:06:06,396 INFO [btpool0-8] [name=admin;aname=admin@ZZZZ.org;ip=172.16.1.55;ua= Mozilla/5.0 (Windows;; U;; Windows NT 5.1;; en-GB;; rv:1.8.1.21) Gecko/20090302 Lightning/0.9 Thunderbird/2.0.0.21;] dav - DavServlet operation GET to /home/admin@ZZZZ.org/Big Meeting Room/4202a9cc-9afd-4ff5-a152-ee61ca588631.ics finished in 9ms

    and I cannot see any error here! However if I try and delete an event I see:

    2009-04-22 06:08:56,629 INFO [btpool0-0] [aname=admin@ZZZZ.org;ip=172.16.1.55;ua=Mozilla/5.0 (Windows;; U;; Windows NT 5.1;; en-GB;; rv:1.8.1.21) Gecko/20090302 Lightning/0.9 Thunderbird/2.0.0.21;] mailbox - FileUploadServlet received Upload: { accountId=32b57957-b01c-4fa5-b541-a3a6ce8265da, time=Wed Apr 22 06:08:56 BST 2009, uploadId=762ba312-0532-4985-8917-f005c8e372f5:26212600-136e-4d39-a7ad-ccad8272f085, d-4ff5-a152-ee61ca588631.ics}
    2009-04-22 06:08:56,636 INFO [btpool0-0] [aname=admin@ZZZZ.org;ip=172.16.1.55;ua=Mozilla/5.0 (Windows;; U;; Windows NT 5.1;; en-GB;; rv:1.8.1.21) Gecko/20090302 Lightning/0.9 Thunderbird/2.0.0.21;] dav - /home/admin@ZZZZ.org/Big Meeting Room/d-4ff5-a152-ee61ca588631.ics not found

    HELP!!!! - any help or suggestions would be very, very appreciated at this moment as this was an install for a charity to replace an old creaking Exchange server and it has not gone too well.

    Thanks, Mark

    Additional info: I've also tried ICS - can create events but either errors when deleting or the reappear when Reload Remote Calendars is done. Had a test machine here with Zimbra on it and get the same problems with CalDav and ICS.

    Have I missed something silly during the setup?

    Mark
    Last edited by markjw; 04-22-2009 at 08:23 AM. Reason: Additional info

Similar Threads

  1. Replies: 2
    Last Post: 03-05-2008, 08:24 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  3. freebusy problem with events on shared calendars
    By mcglynn in forum Administrators
    Replies: 1
    Last Post: 06-21-2007, 09:26 AM
  4. Problem upgrading after changing hostname.
    By Flyen in forum Installation
    Replies: 0
    Last Post: 06-03-2006, 05:33 PM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •