Results 1 to 2 of 2

Thread: [SOLVED] Shared Calendar not accessible on the web

Hybrid View

  1. #1
    Join Date
    Jul 2009
    Posts
    8
    Rep Power
    6

    Default [SOLVED] Shared Calendar not accessible on the web

    HI,

    I have installed zcs 5.0.14 on an Ubuntu 8.04. The first day I was able to create and share a calendar.Right now when I try to sync from a shared calendar, I receive "The following URL is not currently reachable: http://localhost/home/user1@localdomain.localhost/FILE.ics", while I can open/download it through my Firefox 3.5. What is more strange is that

    I cannot get it via
    wget http://localhost/home/user1@localdom...lhost/FILE.ics

    It gives me

    HTTP request sent, awaiting response... 401 permission denied you do not have sufficient permissions
    Authorization failed.


    Can someone help me on this ?

  2. #2
    Join Date
    Jul 2009
    Posts
    8
    Rep Power
    6

    Default

    I made a mistake here too.
    I needed to do
    wget http://user1:user1password@localhost/home/user1@localdomain.localhost/FILE.ics
    to have it work.

    I couldl get it via the browser because I had already sign up in Zimbra :s

Similar Threads

  1. [SOLVED] How can I view a shared calendar from web browser
    By simone.girlanda in forum Administrators
    Replies: 7
    Last Post: 03-04-2009, 09:18 AM
  2. Replies: 5
    Last Post: 11-22-2008, 07:28 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Zimbra Web Client-Shared Calendar
    By r8escjohn in forum Users
    Replies: 0
    Last Post: 03-03-2008, 09:04 AM
  5. Removing a Shared Calendar From Web View
    By mdpolaris in forum Administrators
    Replies: 5
    Last Post: 07-16-2007, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •